Menu
Reply
Shakey-stevo
  • 7
  • 0
  • 0
Joining in
228 Views
Message 1 of 8
Flag for a moderator

WiFi Issues (following house move)

Evening all

I have recently moved house and taken Virgin (TV and Fibre) with me. After re-negotiating my package I am now on M600 Fibre. 

The engineer came few days back (top bloke) and installed all the new equipment into the house, inc. a new Hub 3. 

All seemed to be fine but few hours later the download speed started to fluctuate from 350mb down to just 10mb! Even when the connection looks stable, the internet and online gaming is very slow/laggy... very intermittent and is still the same now several days later...

I logged into the hub and noticed some devices on the 2.4GHz (such as my iPhone and MacBook Pro) - I adjusted the settings allowing both 2.4/5GHz to be available to join - hasn't fixed the issue. 

Using the network diog tool shows the connection as fine but WiFi signal poor for all my connected devices, some of which are with a few meters of the hub - screen shots here: https://imgur.com/a/MB7TuZd

I've reset the Hub several times but issue still persists... 

Latest Router Status Log as follows:

Network Log

Time Priority Description

03/05/2021 19:06:25noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 22:48:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 09:59:36noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 09:31:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 08:55:12noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 08:50:5criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 11:44:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 10:17:6noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt078+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 10:17:6ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:34:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:19:5noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt078+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:19:5ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:17:32Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:17:32criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:17:23Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:17:23criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:14:44Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:14:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 09:14:40Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 08:50:49noticeSW download Successful - Via Config file

 

Does anyone have any ideas? really struggling with this now...

Cheers.

0 Kudos
Reply
Shakey-stevo
  • 7
  • 0
  • 0
Joining in
227 Views
Message 2 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

Forgot to add.. also used the Virgin Media Connect app to check WiFi signal in each room - all are showing as "great" with no highlighted issue.

0 Kudos
Reply
Shakey-stevo
  • 7
  • 0
  • 0
Joining in
217 Views
Message 3 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

More of the Router Status info...

Cable Modem StatusItem Status Comments
Acquired Downstream Channel (Hz)
411000000
Locked
Ranged Upstream Channel (Hz)
53700000
Locked
Provisioning State
Online

 

Downstream bonded channelsChannel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
14110000000.540256 qam25
22190000003.540256 qam11
32270000002.940256 qam12
42350000002.740256 qam13
52430000002.940256 qam14
62510000003.440256 qam15
72590000003.440256 qam16
82670000003.540256 qam17
92750000003.240256 qam18
10283000000340256 qam19
112910000002.740256 qam20
122990000002.740256 qam21
133070000002.740256 qam22
143150000002.940256 qam23
15323000000340256 qam24
164190000000.540256 qam26
174270000000.540256 qam27
184350000000.240256 qam28
19443000000040256 qam29
20451000000040256 qam30
21459000000040256 qam31
22467000000-0.238256 qam32
23475000000040256 qam33
24483000000040256 qam34



Downstream bonded channelsChannel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked40.3130
2Locked40.350
3Locked40.360
4Locked40.320
5Locked40.340
6Locked40.950
7Locked40.350
8Locked40.950
9Locked40.350
10Locked40.340
11Locked40.3130
12Locked40.340
13Locked40.950
14Locked40.960
15Locked40.950
16Locked40.350
17Locked40.360
18Locked40.350
19Locked40.960
20Locked40.350
21Locked40.350
22Locked38.950
23Locked40.360
24Locked40.360

 

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
15370000038.5512064 qam2
23260000736.5512064 qam5
33939999338.5512064 qam4
44620000438.5512064 qam3



Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

 

0 Kudos
Reply
Shakey-stevo
  • 7
  • 0
  • 0
Joining in
215 Views
Message 4 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

Final part of Router Status...

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
k;fg87dsfd;kfoA,.iyewrkldJKDH



Primary Downstream Service Flow

SFID10201
Max Traffic Rate690000278
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID694
Max Traffic Rate44000278
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
gary_dexter
  • 30.36K
  • 1.88K
  • 4.04K
Alessandro Volta
190 Views
Message 5 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

How do wired connections behave in comparison?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Shakey-stevo
  • 7
  • 0
  • 0
Joining in
129 Views
Message 6 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

I don't have any wired connections (other than the TiVo box) at the moment... I'd need to buy an adaptor for my Mac to connect 😣

Only option I have is to connect my sons Xbox - I'll try this morning 👍

0 Kudos
Reply
Shakey-stevo
  • 7
  • 0
  • 0
Joining in
70 Views
Message 7 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

Affects wired connections also...

Latest logs 😓

Network Log

Time Priority Description

04/05/2021 10:52:39Warning!RCS Partial Service;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 10:52:39criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 10:52:25Warning!RCS Partial Service;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 10:52:25criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 10:51:3Warning!RCS Partial Service;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 10:51:3criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 09:38:59criticalNo Ranging Response received - T3 time-out;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 09:36:1criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 09:34:59Warning!RCS Partial Service;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 09:34:55criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
04/05/2021 09:34:50Warning!Lost MDD Timeout;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
03/05/2021 19:06:25noticeLAN login Success;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 22:48:9criticalNo Ranging Response received - T3 time-out;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 09:59:36noticeLAN login Success;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 09:31:45criticalNo Ranging Response received - T3 time-out;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 08:55:12noticeLAN login Success;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
01/05/2021 08:50:5criticalNo Ranging Response received - T3 time-out;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 11:44:4noticeLAN login Success;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 10:17:6noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt078+voc-b.cm modified;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;
30/04/2021 10:17:6ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=xx;CMTS-MAC=xx;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Beth_G
  • 3.09K
  • 195
  • 301
Forum Team
Forum Team
17 Views
Message 8 of 8
Flag for a moderator

Re: WiFi Issues (following house move)

Hi Shakey-stevo,

 

Welcome to the Community Forums! Thanks for your post. I hope you're settling into your new home nicely 🙂

 

I'm sorry to hear you've been having problems with you're speeds since moving in. I've been able to locate the back end of your services and everything looks absolutely fine from this end. Speeds can sometimes take a few hours to stabilise when the hub has just been installed and activated, however this shouldn't go on for a few days.

 

Can you please perform a factory reset and let me know how things go from there?

 

Thanks!

Beth

0 Kudos
Reply