cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi - Channel Optimization - Constant changes even when set to manual

flob99
Joining in

I'm having issues with WiFi channels constantly resetting even when I've set the optimization to 'off' and 'manual' selection. My changes apply and work for a few minutes then the Hub3 auto changes them back.

It keeps defaulting the 2.4ghz network to channel 6 and the 5ghz channel to 44.

Both of these channels are locally congested and I need to move to avoid interference.

I need channels 10 and 40.

Anyone know whats going on with the Hub ...its got a mind of its own ?

 

1 ACCEPTED SOLUTION

Accepted Solutions

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi flob99 👋

Thanks for posting, and welcome to the Community Forums.

I'm sorry to hear you're having some trouble with the WiFi Channels reverting back to their previous settings, even with Channel Optimisation turned off. Can you please try the following:

- Ensure your Channel Settings are set to "Manual" and Channel Optimisation is disabled
- Select the desired channels, then Apply Changes.
- Re-enable Channel Optimisation and Apply Changes then re-disable Channel Optimisation and then Apply Changes.

I appreciate that this is a little more tedious than expected, but it has been known to work for others in the past. Let us know how you get on.

Thanks,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


See where this Helpful Answer was posted

5 REPLIES 5

jb66
Very Insightful Person
Very Insightful Person

10 is a bizarre frequency to use, it will cause interference, you really should only use 1 6 and 11.

https://www.intel.com/content/www/us/en/support/articles/000058989/wireless/intel-killer-wi-fi-produ....

Client62
Legend

Use of channel 10, would clash with both use of channel 6 and 11. Channels 1 6 & 11 are ( as above ) the norm for the 2.4 Band the reason is these channels don't cause any overlap interference ...

Client62_0-1688572159217.png



We have a Hub 3, the on the settings below & finally it is sticking to our choice of settings.

Try adjusting your settings then click on "Apply Changes" then do not touch the Hub 3's menu until it times out the session.  The issue appears to be the Hub 3 takes at least two or three minutes to apply the changes and to restart the Wi-Fi services.

Client62_0-1689525728997.png

Reece_MH
Forum Team (Retired)
Forum Team (Retired)

Hi flob99 👋

Thanks for posting, and welcome to the Community Forums.

I'm sorry to hear you're having some trouble with the WiFi Channels reverting back to their previous settings, even with Channel Optimisation turned off. Can you please try the following:

- Ensure your Channel Settings are set to "Manual" and Channel Optimisation is disabled
- Select the desired channels, then Apply Changes.
- Re-enable Channel Optimisation and Apply Changes then re-disable Channel Optimisation and then Apply Changes.

I appreciate that this is a little more tedious than expected, but it has been known to work for others in the past. Let us know how you get on.

Thanks,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ


flob99
Joining in

Thanks for the replies folks.

Going through the cycle of reenabling Channel Optimization applying changes and then disabling it and applying changes again seems to have worked as the hub is now staying with the selected channels.

As for using channel 10 - I'm kind of limited as nearby users have also used 'funky' channel selections too.

Channel 1 already has 4 users close by, channel 6 has 2 constant and one intermittent, channel 11 has 2 already too but i guess i can always try to outcompete them for signal. 

Client62
Legend

So use 6 or 11, it really is that simple.