Menu
Reply
DarrenFS
  • 4
  • 0
  • 0
Joining in
238 Views
Message 1 of 7
Flag for a moderator

Wi-Fi connected but no internet

Recently upgraded to The hub 4 but on my laptop I keep getting a connected secured no internet error which results in me turning the laptop Wi-Fi off then back on again. All other devices are fine so assumed it was my laptop. Just bought a brand new high spec desktop and 30 mins after setting it up I get the same error. I’ve tried to plug my hub 3 back in as I never had an issue with that but it won’t connect. It’s like VM have disabled it. 

Tags (1)
0 Kudos
Reply
gary_dexter
  • 31.3K
  • 1.94K
  • 4.2K
Alessandro Volta
220 Views
Message 2 of 7
Flag for a moderator

Re: Wi-Fi connected but no internet

Do a 60 second pinhole reset on the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
DarrenFS
  • 4
  • 0
  • 0
Joining in
168 Views
Message 3 of 7
Flag for a moderator

Re: Wi-Fi connected but no internet

Thanks I had tried that in the last which didn’t work. I’ve tried that again but also with a full factory reset so will see how that goes. 

0 Kudos
Reply
DarrenFS
  • 4
  • 0
  • 0
Joining in
76 Views
Message 4 of 7
Flag for a moderator

Re: Wi-Fi connected but no internet

So I’m still having issues with this. Trying to download some software and every few mins the connection goes. Brand new desktop PC, no other Wi-Fi and I keep having to reset my network adaptor in order to get it working. This has only been an issue since the Hun 4 was set up. 

Any help or tips would be appreciated as it’s frustrating to have to keep doing this every few mins to keep an active connection. 

0 Kudos
Reply
jbrennand
  • 24.03K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
68 Views
Message 5 of 7
Flag for a moderator

Re: Wi-Fi connected but no internet

Test it on an ethernet cable connection and see if it still happens or is stable. That will help indicate whether it is just a wifi issue or a problem with the Hub/Network connection

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
DarrenFS
  • 4
  • 0
  • 0
Joining in
67 Views
Message 6 of 7
Flag for a moderator

Re: Wi-Fi connected but no internet

Thanks for the reply. The desktop in use is set up upstairs which is out of the way of being able to connect via a cable. It’s odd because I have the same issue with my laptop when next to the hun but no issues with any tablets or phones. 

0 Kudos
Reply
jbrennand
  • 24.03K
  • 2.54K
  • 4.36K
Very Insightful Person
Very Insightful Person
46 Views
Message 7 of 7
Flag for a moderator

Re: Wi-Fi connected but no internet

Is that with the laptop c onnected to the Hub by ethernet cable as well as wifi?

Note that any laptop can be connected on ethernet - if it has no port just get an adapter for any port it does have (USB3, USBc. etc) to RJ45 ethernnet. Readily available.

And for the upstairs PC - 50m runs of Cat5e cable are cheap and can jut trail upstairs for the hour or two it takes to do some testing. Then roll it up and put it in your bits cupboard.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply