Showing results for 
Search instead for 
Did you mean: 

Wi-Fi booster pods

On our wavelength

I’ve now made half a dozen calls to VM re: my wi-fi booster pods. I recently got a new Hub and the old pods do not work. I have since found that this is because the VM central team need to link the serial numbers to the new hub. I’ve given the serial numbers to the VM team and they should’ve been linked by now. However, several phone calls and hours of wasted time I’m getting nowhere! Seems like such an easy fix but nobody at VM seems to be dealing with the job ticket. Meanwhile, lack of WiFi throughout my house remains. So frustrating! 


Forum Team
Forum Team

Hi there @Markpe 

Thank you so much for your post and welcome to the community forums, it's great to have you back.. 

I am so sorry that you have faced this issue with your connection to the Pods. Can I ask if you have an ethernet cable at all? 

You can force a connection by using the Ethernet cable first to the Pods, then after disconnecting from the cable press the WPS button in again for 60 seconds. 

On our wavelength

Hi, thanks for your response. Yes, unfortunately this has already been tried. The engineer who installed the pod also tried this. It did not work. We e since been told by VM that the only way to get them working is to pair the Hub with the serial numbers of the pods and that this can only be done by a dedicated VM team. I have provided the serial numbers and have a job ticket. However, the team are not picking up the ticket or getting in touch with me. I’ve tried calling but technical support are unable to speak to the team directly. So I’m going round in circles and can’t get anywhere!

I either need the relevant team to pair the serial numbers OR new Pods to be sent out…

Forum Team (Retired)
Forum Team (Retired)

Hey, Markpe.

Thanks for the posts and replies above, with regards to the 2nd Pod we can see this has been sent to you but does not appear to connect on the network currently. 

We're sorry to see this is the case, could you please check our setup guide here and tell us if you are able to complete the steps and if linking up the 2nd Pod after following those works, by any chance?
If not (which is most likely based on what you've explained), please let us know which part of the process fails and if you get an error or any lights come up on the Pod (it should be off when working)?

Lastly, could we ask to confirm which date the ticket about this issue was raised for you and what the team had advised should follow next in order to resolve this?

Please, share more on the above and we're eager to help.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

On our wavelength


Thanks for the reply. I am in contact with Lee via private message and have sent Lee all of the details last week. Rather then run through them all again, I will wait for Lee to get back to me. 
The new pod does not connect (flashes green then blue continually). I’ve also sent Lee details (serial numbers) of all the old pods which are not paired with my new device (as well as the ticket number that was opened for me). The team have still not picked this up and I’m still with very patchy Wi-Fi throughout the house. 
I will wait for Lee to come back to me..

I do hope this does not drag on any longer..

Kind regards


That's fine Mark, we will let Lee know you're awaiting an update on this to contact you as soon as possible.