Menu
Reply
  • 106
  • 0
  • 2
On our wavelength
378 Views
Message 1 of 5
Flag for a moderator

Weird internet connection disconnects many times

For some reason today my internet has been dropping off. The connection is ethernet and has been working reasonably well for many years. But today I have suffered at least 6 disconnects, anyone else have any similar issues? When this happens other devices seem to be ok. At one point I got a warning of an invalid IP address.....I am using a desktop PC (Windows 10). My router is a superhub 2. 

Any suggestions welcome.

 

0 Kudos
Reply
Highlighted
  • 11.65K
  • 1.19K
  • 1.88K
Alessandro Volta
350 Views
Message 2 of 5
Flag for a moderator

Re: Weird internet connection disconnects many times

Have you checked for “known network faults”?
As well as trying the “check service,” weblink (at the top of this forum board), there is also a Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that might even not yet be listed on the Service Status web page) - that may give you more info.
If nothing shows on there call it in as a fault and see what they say when they test your connection and if possible, get a fault reference number.

https://store.virginmedia.com/the-legal-stuff/terms-and-conditions-for-fibre-optic-services/automati...
---------------
Also, check that all of your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc with no “unterminated loose ends, and that the internal wiring is ok with no kinking or chaffing. Also check that all looks good with the outside cabling and wall box.

Also, set up a free “Broadband Quality Monitor” to continually monitor the state of your connection and record any network dropouts - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM. Make sure you uncheck the “ignore ping from WAN side” box in the settings if you see a wall of "red" - note it will take an hour or two to start seeing a sensible picture.

https://www.thinkbroadband.com/broadband/monitoring/quality

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 106
  • 0
  • 2
On our wavelength
322 Views
Message 3 of 5
Flag for a moderator

Re: Weird internet connection disconnects many times

Thanks John.

For the moment I have switched my PC to a different ethernet port (my motherboard has two different ethernet sockets) and I'll see how that performs.

I set up second port with different DNS settings just in case the DNS servers were playing up. 

By the way any news on any router updates, I am still on superhub2, which is not ideal but much more reliable than the hub 3. From what I can find on the forum HUB 4 uses the PUMA 7 chipset which does not fill me with any confidence. VM still refuse to upgrade me to a hub 4, they keep saying that the hub 4 is not available in my area unless many people ask for it.....ho hum...

Cheers anyway.

Frank

 

0 Kudos
Reply
Highlighted
  • 11.65K
  • 1.19K
  • 1.88K
Alessandro Volta
289 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Weird internet connection disconnects many times

I think they are "saving" the Hub4's for those signing up to the 500/GB oomph (!) services.
There is a replacement scheme running but you would probably get a Hub3

https://www.virginmedia.com/shop/hub-swap.html?buspart=uk_app_connect2_hubswap

The issues with the Hub3 and Puma6 are supposedly all "fixed" by the latest firmware updates - I cant comment as I have stuck with the SH2 in modem mode with my own router and wireless kit and never have any issues.
Maybe you should consider that option

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 106
  • 0
  • 2
On our wavelength
263 Views
Message 5 of 5
Flag for a moderator

Re: Weird internet connection disconnects many times

I had a HUB3 before and it was totally awful. As the PUMA 6 chipset cannot cope with the data especially if you stream 4K videos etc it is not that clever. Latency is abysmal when anyone is gaming. The HUB3 fixes seem to come at the price of something else. I suspect HUB4 with PUMA 7 chipset adds very little to the HUB3, still not DOCSIS3.1

Many DOCSIS 3.1 devices out there but I suspect VM do not want to spend any money on their customers. Not sure why I should pay full wack when using routers which should be in the rubbish bin (obviously for recycling).

It seems the only people that are gaming with no problems run the equipment in modem mode and buy their own router.

https://www.ispreview.co.uk/index.php/2019/07/a-look-at-virgin-media-uks-future-hub-4-gigabit-connec...

0 Kudos
Reply