Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
101 Views
Message 1 of 8
Flag for a moderator

Weak security

Hi - I have the 'weak security' message on my business and personal mobile phones.  I have seen some posts showing how to correct this on the router but I can't remember my password.  I have just been onto the Virgin and changed my password but when I go back into to trying to change details on my router, it doesn't like this new password.  Could you please assist me in fixing this issue?  I am working from home also and do not feel comfortable with wifi that isn't strong and secure.  Thank you very much

0 Kudos
Reply
Highlighted
  • 24.56K
  • 1.41K
  • 3.12K
Alessandro Volta
97 Views
Message 2 of 8
Flag for a moderator

Re: Weak security

If you factory reset the hub it will reset the admin password to the one on the bottom of the hub

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3.32K
  • 254
  • 330
Forum Team
Forum Team
41 Views
Message 3 of 8
Flag for a moderator

Re: Weak security

Hey @Lorrimon21,

 

Sorry to hear that you've been having issues with the security messages.

 

Have you been able to get into your router settings since you last posted?

Are you using the settings password or the WiFi password to enter your settings pages?

 

if you can get in to the settings to get remove the message, you would need to go into the wifi section and change the drop down on both the 2.4 and 5 Ghz bands from WPA/WPA2 to just WPA2. Save and exit and the message on your devices will be gone.

 

Regards

Steven_L

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
35 Views
Message 4 of 8
Flag for a moderator

Re: Weak security

Hi Steven_L

Still haven’t managed to do it - I can’t remember my password and have tried changing it which I thought was successful but I still can’t get into where I need to change settings.  I will keep trying.  Thanks for following up 

0 Kudos
Reply
Highlighted
  • 3.74K
  • 214
  • 571
Community elder
30 Views
Message 5 of 8
Flag for a moderator

Re: Weak security

You need to factory reset the Hub by holding the pin switch in for at least 30 seconds. It will then restart and you can access it using the password on the label.

0 Kudos
Reply
Highlighted
  • 3.32K
  • 254
  • 330
Forum Team
Forum Team
28 Views
Message 6 of 8
Flag for a moderator

Re: Weak security

Hey Lorrimon21 and welcome to the community.

 

Have you been able to factory reset your hub as @gary_dexter advised above?

This will reset the password to the default password that is on the bottom of your hub.

 

Are you using the settings password or the WiFi password to enter your settings pages?

 

 

Regards

Steven_L

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
20 Views
Message 7 of 8
Flag for a moderator

Re: Weak security

Thanks so much, have managed to sort it!

0 Kudos
Reply
Highlighted
  • 3.32K
  • 254
  • 330
Forum Team
Forum Team
10 Views
Message 8 of 8
Flag for a moderator

Re: Weak security

Great to hear that @Lorrimon21. Please let us know if you have any further issues.

 

Regards

Steven_L

0 Kudos
Reply