Menu
Reply
lsantiago__
  • 1
  • 0
  • 0
Joining in
179 Views
Message 1 of 2
Flag for a moderator

Weak Security message on WiFi

Hello all,

I have dealt with the ‘weak security’ message before and have fixed it before by changing my wifi settings to secure WPA2 however I ran into the situation again and it didn’t seem to work. Yesterday I ran into this similar problem and tried my previous solution. It worked but the message started appearing again so I changed my admin password and wifi password to make sure no one was tampering with the WiFi from the outside as that seemed like the best approach after. Everything is fine but now every time I go downstairs I seem to just lose wifi and it would reconnect for a second then disconnect and ask for the password. When near the router though, it would just connect instantly and I wouldn’t face any problems. 

I also have a booster located in the other bedroom and I was just wondering if my booster is also affected by a wifi password change?

Anyone had a similar issue/ can solve it?

thanks 

 

[MOD EDIT: Subject title changed for clarity]

0 Kudos
Reply
David_Bn
  • 5.1K
  • 233
  • 421
Forum Team
Forum Team
55 Views
Message 2 of 2
Flag for a moderator

Re: Weak Security message on WiFi

Good Afternoon Isantiago_

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Sorry to see you've been struggling with the Wi-Fi connection in your property and with the booster you have installed.

 

Is this issue still on going or have you managed to resolve this?

 

If you have changed the Wi-Fi password, this should also have been changed for the booster ins sync with this. 

 

Have you attempted to reset both the router and the booster to see if this can improve the connection at all?

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply