Menu
Reply
skc177
  • 6
  • 0
  • 0
Joining in
314 Views
Message 1 of 14
Flag for a moderator

WIFI not working

My WIFI has been down for 3 days now. I have rebooted, factory reset and spent literally hours on the MyVirginMedia app, the website, internet chat, and all that happens is I go round in circles being told to check service status, reboot and factory reset. I have done all multiple times. The lights on the Super Hub 3 are inconsistent. Right now I’m have a green power light, a green WiFi light and a flashing internet light. 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 461
Trouble shooter
312 Views
Message 2 of 14
Flag for a moderator

Re: WIFI not working

I'd call it in on 150 as a fault



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 414
Forum Team
Forum Team
213 Views
Message 3 of 14
Flag for a moderator

Re: WIFI not working

Good morning @skc177 

 

Welcome to the forums and thank you for taking the time to post.

 

I am sorry to hear that you have had some issues with your services. 

 

How are things looking since your post?  Have there been any improvements.  

 

Kind regards,

Zak_M

0 Kudos
Reply
skc177
  • 6
  • 0
  • 0
Joining in
192 Views
Message 4 of 14
Flag for a moderator

Re: WIFI not working

So we still have no WiFi. I received a text stating that an engineer would visit on 19th June between 8-12. No engineer turned up. Absolutely hopeless customer service. To be treated like this after paying almost £100 per month for 13 or so years is appalling. 

0 Kudos
Reply
jbrennand
  • 23.83K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
186 Views
Message 5 of 14
Flag for a moderator

Re: WIFI not working

Is it a known fault affecting several users - or just you? If its a known one, then tech visits are auto-cancelled until it is fixed.

To check, try the “free & automated” Service Status number - 0800 561 0061 - which usually gives the most up to date info. and tells you of more local issues down to postcode level.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
skc177
  • 6
  • 0
  • 0
Joining in
183 Views
Message 6 of 14
Flag for a moderator

Re: WIFI not working

No issues in the area. Just us. 

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 414
Forum Team
Forum Team
182 Views
Message 7 of 14
Flag for a moderator

Re: WIFI not working

Thank you for coming back to me. 

 

As suggested,  is this a known area issue? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Zak_M
  • 4.36K
  • 257
  • 414
Forum Team
Forum Team
181 Views
Message 8 of 14
Flag for a moderator

Re: WIFI not working

Is that confirmed via the services status number?

 

Kind regards,

Zak_M

0 Kudos
Reply
skc177
  • 6
  • 0
  • 0
Joining in
179 Views
Message 9 of 14
Flag for a moderator

Re: WIFI not working

Just called the services status number. There is an issue again!! 4 days with no WiFi and counting. The message said it would be fixed by midnight. 

0 Kudos
Reply
jbrennand
  • 23.83K
  • 2.53K
  • 4.32K
Very Insightful Person
Very Insightful Person
161 Views
Message 10 of 14
Flag for a moderator

Re: WIFI not working

If its total loss of service there is an option on the 0800 number to start youir automatic compensation timer with a key press. Did you have that option?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply