Menu
Reply
mark_a_carpente
  • 81
  • 0
  • 8
On our wavelength
124 Views
Message 1 of 4
Flag for a moderator

WIFI issues yet again

Been having problems with WIFI on the superhub 3 for ages. Had seemed to be ok recently but now it's messing about yet again

I noticed it was very slow so ran a speed test on my phone and got bareley 2mb download speed. Tried tablet that kept on coming up connected but no internet access

So I rebooted the hub, which usually fixes the problem but not this time. Kept getting that same connected with no internet access error on both phone and tablet. Disabled MAC address filtering (which I have used like forever with no problems) and cleared all the devices out of the list. I can now get both to connect but nothing really happens can't even load google the connection times out. Normally I leave the 2.4GHZ turned off but I have turned it back on now to see if I can get that to work. The tablet connects to the 5GHZ first then when it can't load the page it switches to the 2.4GHZ which is unreliable too. Worked fine to start with, Got a 50mb speed on the test but then it just went really slow again after about 5 minutes

I can only assume the superhub is knackered and needs to be replaced ?

 

 

 

 

0 Kudos
Reply
carl_pearce
  • 4.73K
  • 402
  • 706
Superstar
121 Views
Message 2 of 4
Flag for a moderator

Re: WIFI issues yet again


@mark_a_carpente wrote:

Been having problems with WIFI on the superhub 3 for ages. Had seemed to be ok recently but now it's messing about yet again

I noticed it was very slow so ran a speed test on my phone and got bareley 2mb download speed. Tried tablet that kept on coming up connected but no internet access

So I rebooted the hub, which usually fixes the problem but not this time. Kept getting that same connected with no internet access error on both phone and tablet. Disabled MAC address filtering (which I have used like forever with no problems) and cleared all the devices out of the list. I can now get both to connect but nothing really happens can't even load google the connection times out. Normally I leave the 2.4GHZ turned off but I have turned it back on now to see if I can get that to work. The tablet connects to the 5GHZ first then when it can't load the page it switches to the 2.4GHZ which is unreliable too. Worked fine to start with, Got a 50mb speed on the test but then it just went really slow again after about 5 minutes

I can only assume the superhub is knackered and needs to be replaced ?

 

 

 

 


Are wired devices affected?

0 Kudos
Reply
mark_a_carpente
  • 81
  • 0
  • 8
On our wavelength
70 Views
Message 3 of 4
Flag for a moderator

Re: WIFI issues yet again

Nope only wireless is affected

Checking this morning logging back into the superhub I have discovered all the 5GHZ settings are greyed out and can not be changed indicating that it's now been posibly switched off as there is a problem with it ?

All my devices are now connecting straight away on 2.4GHz instead of constantly trying to connect on 5GHZ. It was a real pain had to keep trying multiple times in order to get a connection, would get error messages like "password may be incorrect" or "authentication problem" or would come up connected no internet all on 5GHZ. When I managed to connect on 2.4 it would work ok for a bit then drop out and try to connect to the 5GHZ signal again. Was also getting horrendously long ping times but that seems much better now. I get about 50mb speed on phone and tablet and over 100mb on laptop so clearly the WIFI is working fine at 2.4GHZ 

Looking at the forum there are other posts with people reporting WIFI problems so i'm guessing there may be some wider issue going on ?

 

0 Kudos
Reply
gary_dexter
  • 28.88K
  • 1.76K
  • 3.77K
Alessandro Volta
58 Views
Message 4 of 4
Flag for a moderator

Re: WIFI issues yet again

Do a 60 second pinhole reset on the hub then set it up again. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply