Menu
Reply
FLTOPS
  • 6
  • 0
  • 1
Tuning in
146 Views
Message 1 of 5
Flag for a moderator

WIFI Pod cannot find Router

Hi All

Looking for some help. Had a replacement Hub 3.0 sent to me a couple of weeks ago due to performance degradation of my previous router. I also received a new WIFI Pod to help reduce the issues I face in the 2 rooms farthest from the router.

The router is installed and working just fine with some performance improvements. However the WIFI Pod will not work. It simply sits and the light slowly pulses away and never goes out as per the instructions? I attached an ethernet cable to it today to see what would happen and the light goes off and the speed in the farthest room is improves massively?

Obviously the pod shouldn't need to be hard wired to do it job!

Appreciate some guidance please.

Thanks

PW

Tags (1)
0 Kudos
Reply
legacy1
  • 15.41K
  • 660
  • 1.51K
Alessandro Volta
121 Views
Message 2 of 5
Flag for a moderator

Re: WIFI Pod cannot find Router

Try the pod in the same room as the hub.

---------------------------------------------------------------
0 Kudos
Reply
Ernie_C
  • 18.14K
  • 1.97K
  • 4.39K
Very Insightful Person
Very Insightful Person
118 Views
Message 3 of 5
Flag for a moderator

Re: WIFI Pod cannot find Router

The issue you have is that the WiFi Pod will have been provisioned against your old Hub.

You will need to call in, explain the situation and have the WiFi Pod correctly associated with the replacement Hub.

All of this, of course, is assuming you have the new Hub correctly set up to use the WiFi Pod - Hub must be in Router Mode, with a single SSID covering both WiFi bands and Channel Optimisation enabled.

PS You can check if I am correct by seeing that the Hub and WiFi Pod have different WiFi SSIDs when you connected the WiFi Pod by Ethernet to the Hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
FLTOPS
  • 6
  • 0
  • 1
Tuning in
22 Views
Message 4 of 5
Flag for a moderator

Re: WIFI Pod cannot find Router

Hi after many attempts to self serve I called Virgin and again after much discussion was sent a new pod. The pod arrived 3 days later, plugged and played immediately! So not sure if the original pod I was sent was actually faulty?

0 Kudos
Reply
Ernie_C
  • 18.14K
  • 1.97K
  • 4.39K
Very Insightful Person
Very Insightful Person
14 Views
Message 5 of 5
Flag for a moderator

Re: WIFI Pod cannot find Router

The original WiFi Pod wasn’t faulty. As explained earlier, it was associated with your old Hub.

The new one is correctly associated with your current Hub.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply