cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin updates everyday

Shellyorr45
Joining in

For past month my Internet cuts off 8.30pm to 9pm then this week from 9.30 to 10pm every night once going on I am a gamer and when I'm in a game and bought packs etc to loose them and having to wait to get them back I'm sure some can relate mw2 dmz and trying to run 2 xbox series s as well connection loss what's going on I am thinking of leaving I pay near the guts of £62 a month not to have these issues virgin sort this I will be ringing again in the morning 

7 REPLIES 7

jbrennand
Very Insightful Person
Very Insightful Person

Can you clarify.... are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Carley_S
Forum Team
Forum Team

Hi @Shellyorr45 

Welcome to the community forums 

Sorry to hear you're having service issues with your connection during 1 hour in the evening. 

I have checked the systems at our side and cannot see any area issues  or concerns with your hub specs  that might be affecting you like this. 

Can you advise, does the internet disconnect on just your consoles, or do you see the connection drop on all devices at the same time?

Does the issue affect all your devices connected as well as those connected via ethernet cable or just the devices connected to your WiFi network? 

Here to help 🙂
Virgin Media Forums Agent
Carley

Everything disconnects 

Hi @Shellyorr45,

I'm really sorry to hear that. I've checked over things on our systems and I'm unable to detect any faults currently that would explain this.

Are you noticing any other pattern to this happening other than the time? For example, is this when a certain device is also connecting to the router? Is it when anything else in the home is being used that may be causing some interference with the signals?

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!


It's both wifi and Etherlet and still doing it even with a WiFi pod done it again at 8.44pm tonight 

It happens on all devices 

Ryan_N
Forum Team (Retired)
Forum Team (Retired)

This is something that we can look into - not a problem at all.

 

Can you post your Hub status and logs please?

In your search bar on a web browser if you could go to: http://192.168.0.1 or http://192.168.100.1 - if in modem mode.
From that point - please don't log in but press on 'Router Status'

Copy/paste the data from each of the tabs you can see - removing your MAC address from any of the information.

 

I would also advise to set up a 'Broadband Quality Monitor'. it will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)


Give it around 24 hours once set up so the data can produce and then click 'Share Live graph' and paste the 'Direct Link' on to your post.

 

Cheers, 
Ryan.