Menu
Reply
boyciebhoy
  • 29
  • 0
  • 1
Tuning in
327 Views
Message 1 of 18
Flag for a moderator

Virgin pods

Hi, having terrible issues with my virgin pods last few nights...unable to connect as it keeps flashing blue....tried resetting hub unplugging pods virgin connect shows pods with no connectivity and trouble shooting is a waste of time....anyone help out or point me in the right direction

0 Kudos
Reply
Client62
  • 1.93K
  • 125
  • 446
Super solver
325 Views
Message 2 of 18
Flag for a moderator

Re: Virgin pods

To which Hub (3/4/5) are the Pods failing to connect ?

0 Kudos
Reply
boyciebhoy
  • 29
  • 0
  • 1
Tuning in
318 Views
Message 3 of 18
Flag for a moderator

Re: Virgin pods

Media hub 4 

0 Kudos
Reply
newapollo
  • 15.89K
  • 2.1K
  • 4.99K
Very Insightful Person
Very Insightful Person
294 Views
Message 4 of 18
Flag for a moderator

Re: Virgin pods

Hi @boyciebhoy 

Have you changed anything on your hub?

The pods only work under certain conditions.

Keep your Hub in Router Mode - Do not put the Hub into Modem Mode, as this disables the Wi-Fi and your Pods are connecting to your Hub via Wi-Fi. Likewise, if you use a third-party router it will not work because the Pods are designed to specifically connect directly with VM's Hubs only.

Do not split the SSID – If the SSID is split then the hub treats the two bands as two different standalone networks (the same as picking up your neighbours Wi-Fi when you search for a network). The Smart Wi-Fi cannot move a device between different networks.

Do not disable either bands – If both bands (2.4GHz and 5Ghz) are not switched on then the software cannot move the device for optimisation, which essentially disables the Smart Wi-Fi.

You should also ensure that Chanel Optimisation is enabled in your hub settings.

Dave

I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele



0 Kudos
Reply
Martin_N
  • 8.87K
  • 371
  • 536
Forum Team
Forum Team
232 Views
Message 5 of 18
Flag for a moderator

Re: Virgin pods

Hi boyciebhoy,

Thank you for your post. I'm very sorry to hear about the issue with your WiFi pods. 

Have you been able to try the advice from newapollo? If so, has this helped resolve the issue? 

^Martin

0 Kudos
Reply
boyciebhoy
  • 29
  • 0
  • 1
Tuning in
222 Views
Message 6 of 18
Flag for a moderator

Re: Virgin pods

still no joy Martin.....phoned virgin yesterday n there sending out 1 new pod.....explained that I have 2 pods not working....but ive to wait till I receive one then phone for another which I find unhelpful.....dont understand why everything else connects to wifi through the hub but yet I can't get my virgin pods to connect.....

0 Kudos
Reply
Matthew_ML
  • 3.61K
  • 132
  • 242
Forum Team
Forum Team
183 Views
Message 7 of 18
Flag for a moderator

Re: Virgin pods

Hey boyciebhoy, thank you for reaching out and I am sorry to hear this.

Unfortunately the way pods work we can only send one out at a time and then the other a few days later or when it been activated.

Please do keep us updated and once a replacement has been sent out we can look at doing the 2nd for you. 

Please try these steps for me

Unplug any Ethernet cables attached to the router and wait at least 30 seconds, then plug them back in. Plug the router's power cable back into the outlet. Plug the modem back in and wait until the modem has finished powering on. Wait at least 2 minutes for your Pods' LEDs to stop blinking. Thanks  

Matt - Forum Team


New around here?

0 Kudos
Reply
boyciebhoy
  • 29
  • 0
  • 1
Tuning in
173 Views
Message 8 of 18
Flag for a moderator

Re: Virgin pods

Hi Matthew, I've tried your suggestions but still can't connect pods to hub....im awaiting a phone call from tech but not holding out much hope as told they'd be in contact in 24hrs now nearly 48hours and nearly a week now without pods not good....  normal broadband connects to everything tablets phones etc...just can't get pods to connect

0 Kudos
Reply
Adri_G
  • 1.96K
  • 66
  • 125
Forum Team
Forum Team
141 Views
Message 9 of 18
Flag for a moderator

Re: Virgin pods

Hey boyciebhoy, thanks for all the replies.

We're sorry to see the issues with your WiFi pods not connecting persisted when you last posted, could you please tell us if you had a call from our technician and if so what has happened and if the pods' issues were fixed?

Drop us an update so we know where you are with this, happy to help.

Adri - Forum Team


New around here?

0 Kudos
Reply
boyciebhoy
  • 29
  • 0
  • 1
Tuning in
136 Views
Message 10 of 18
Flag for a moderator

Re: Virgin pods

Technician coming out Tuesday 7th March to try n fix issue

0 Kudos
Reply