Menu
Reply
Grimpeeper666
  • 6
  • 0
  • 3
Joining in
174 Views
Message 1 of 10
Flag for a moderator

Virgin media hub > TV360 don't connect, & Can't connect to router

Really odd problem.

New equipment installed yesterday, new account, yesterday everything worked fine. Today, 2 of my smart devices won't connect to the router, the TV360 box won't connect to the router either by Ethernet or Wifi, and I can't connect to the router by its IP address. 

I've rebooted both devices, next is to reset the router (And then the mammoth task of reactivating every device in the house! Smart devices my butt) but not sure what's caused this.

Going to reset it but any ideas? have I got a duff Router or TV360 Tivo?

0 Kudos
Reply
conman33158
  • 690
  • 63
  • 88
Superfast
154 Views
Message 2 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

Provided you haven't changed the SSID and network passwords, everything should connect back automatically after the factory reset mate. Just in case you don't know, here's how to do a factory reset.

Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Grimpeeper666
  • 6
  • 0
  • 3
Joining in
146 Views
Message 3 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

That worked. For now its working (and now I've changed the wifi channel, everything is connected again!) so hopefully that's the end of it. I hope..

Grimpeeper666
  • 6
  • 0
  • 3
Joining in
91 Views
Message 4 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

So this isn't the end. This morning I got up and nothing was online. came downstairs, set my work laptop up, connected OK. However, Every smart device is offline again. 

An hour later, laptop goes offline. Check PC (LAN Connected) That is offline. Check router and the white light on the front is flashing. Do another reset. Nothing changes. Can't even ping the router anymore. Can't connect to it despite being wired directly to it via Ethernet cable. Nothing connects, no internet. I would at this point say the router is dead. If it was the line, I'd still be able to connect to the router. 

I'm going to give Virgin a ring this morning and see what they say.

Tags (1)
0 Kudos
Reply
conman33158
  • 690
  • 63
  • 88
Superfast
85 Views
Message 5 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

Yeah mate, sounds like a faulty hub, you will need a replacement. Best to ring VM on or just after 8am or alternatively you can wait here for a Virgin staff member to pick it up, but this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Grimpeeper666
  • 6
  • 0
  • 3
Joining in
48 Views
Message 6 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

so engineer arrived today around 4:15. Checked it over and found that the line wasn't activated. Hurrah! so that was fixed. 

However I could not connect to the router from my PC using its IP address. By the time I found this however, the engineer had driven off. So back on the phone with VM Support. Long and short of it, he could see the router, it was certainly running, however wi-fi signal was weak, and as I said, couldn't connect to it to change any settings, I couldn't even change it to put it in Modem mode if I wanted to (Was thinking about it!) I said I had the old router, would it work if I plugged it in, he said yes, without problems! So he left me to it. It did indeed work. But wouldn't go online. Another phone call...

Next guy really helpful, registered the old router to the new account, waited around till it went online. It did. Changed settings, all up and running again, I even have Wi-Fi upstairs again, weak but its there!

Any recommendations for a Wi-Fi booster? 

Its been a few days of real fun. Had I known I could have used the old router on Monday, none of this would have happened. I wouldn't have lost 2 days work and 3 days overtime. Its been an interesting week.

0 Kudos
Reply
conman33158
  • 690
  • 63
  • 88
Superfast
41 Views
Message 7 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

The old router is probably outdated and working of 2.4Ghz wireless. Better getting a decent Asus, TP Link router etc or the mesh system like the TP Link Deco M4 which won't break the bank 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Grimpeeper666
  • 6
  • 0
  • 3
Joining in
36 Views
Message 8 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

nope, both routers are Hub3 routers.

Running 5ghz without problem 🙂

TP Link Deco M4, I'll have a look

Thanks!

conman33158
  • 690
  • 63
  • 88
Superfast
31 Views
Message 9 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

I didn't realise it was another Hub 3 router, I thought you were using an old third party router with the Hub in modem mode. You would probably be better of investing in a decent third party router, that way you can put the Virgin Hub into modem mode and let the router deal with all the traffic. This would give you better wi-fi coverage and if you go for the likes of a wi-fi 6 capable router you would get better speeds. There are loads of options from Asus, TP Link etc and seeing as the VM Hubs are well known for their lack of wi-fi capabilities you would be better of using your own equipment, especially if you are suffering from poor wi-fi coverage and speed. I know it's a case of having to spend money that you shouldn't have to, but it really is worth it and gives you a better all round stable internet experience 🙂

I use 2 x Asus wi-fi 6 routers set up with a 1GB connection and Asus AiMesh system and get excellent speeds and coverage all around the house ranging from 400mb on my tablet and 830mb on my iPhone 11 Pro Max, but never any less than 400mb at my furthest point from any of the routers 🙂

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
Grimpeeper666
  • 6
  • 0
  • 3
Joining in
19 Views
Message 10 of 10
Flag for a moderator

Re: Virgin media hub > TV360 don't connect, & Can't connect to router

Cheers. I'll have to save up the pennies first! 🙂