cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin hub 3 keeps disconnecting, any ideas

neilhaj
Joining in

Hi

I have the hub 3, had it for years but recently it has started kicking us all out of phones, smart TVs and Xbox etc at random intervals during the day, it only last a couple of minuted each time but can happen many times daily. My daughter has racked up 15gb of data on her phone cause she has to keep streaming on there due to stability. Anyone else have this issue? Is it likely hub related or something to do with the feed? Any ideas welcome. Thanks, Neil 

 

 

 

 

11 REPLIES 11

jbrennand
Very Insightful Person
Very Insightful Person
You havent said, are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?

What are the various Hub lights showing/doing when this happens?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

We only have WiFi connections nothing is hard wired. Issue is on all devices just drops out completely and then reconnects. I have moved the hub to 3 different areas of the house in case of interference but still get same results??? 

jbrennand
Very Insightful Person
Very Insightful Person
Hub lights?

Can you test it on an ethernet connection?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Light stays same colour and I don't have anything to hard wire it to. 

What are the chances of getting a newer hub? 

jbrennand
Very Insightful Person
Very Insightful Person
Slim. Hub light would flash if there is a network disconnection issue - so it may just be wifi only - which is not guaranteed

VM have a hub supply issue at the moment and will only replace a Hub when its faulty. No evidence that anything is wrong with yours or the connection yet

Get an adapter for RJ45 Ethernet with a port for any one that any of your devices has. I have them to connect all my Macs with adapters with USB3, USBc, Thunderbolt, Lightning and all work fine. Then test connection on that.

In the meantime - do this..
__________________________

In your browser’s URL box type in http://192.168.0.1 (or http://192.168.100.1 - if in modem mode) (DONT click these links) - and hit return. On the first page up dont login just click on the “router status” icon/text at bottom-middle of the Login page and then Navigate to these “pages” and just copy/paste the normal “Formatted Text” (not images) 3 FULL sets of data onto here – 2 tables from the Downstream, 2 from the Upstream, & the Network Logs page. Don't worry too much about the formatting it can be easily read & DON’T include personal data or MAC addresses - blank them out - if you copy/paste the data, the board software will do this for you (you may need to click the "submit" button again. If character limits are “exceeded” - just do two posts

If you haven’t already, set up a free, secure and “offlsite” - “Broadband Quality Monitor” to continually monitor the state of your connection and record any true network dropouts , latency issues, packet drops, etc - it will thus allow you to differentiate between those and simple wifi dropouts. It does it 24/7/365 and it keeps a visual record of any/all of your network disconnections, useful data to have to match to the Network logs (in your Hub settings) and also in discussions with VM - note it will take a few hours to start seeing a sensible picture - post up the “link” to the “share live graph”. Click the lower link (Share Live Graph) then click generate. Copy the text in the Direct Link box, beware, there may be more text than you can see. On here click the Link icon (2 links chain to the left of the camera icon) In the URL box paste the link you copied and then click OK

https://www.thinkbroadband.com/broadband/monitoring/quality


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

We have started to have the same problems over the past month or so. We have a PC connected directly to the hub 3 and that is not having problems.

Your replies seem to infer that the wifi part of the hub is not faulty and I would be grateful if you could explain that? I would think that equipment that has been working ok for years and suddenly starts disconnecting randomly has a fault.

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hey chrisary, thanks for the reply and for sharing more on this.

We'd love to advise more on the Wi Fi issues and address your concerns, please have a read at the below:

There are so many things that can influence a Wi-Fi connection some of which include but are not limited to, a fish tank being in the same room, walls being built with concrete instead of brick, it could even be that your next-door neighbour’s router is interfering with yours. Due to this, we are only able to offer limited help. Please have a look here.

 

The Hub's location could also be causing the coverage problem, so we do need to check the positioning of it. Can you please ensure the following

 

Out in the open

Next to the TV not behind it

Away from large bodies of water (e.g., fish tanks)

Away from baby monitors and cordless phones

Away from microwaves

 

Think of the Hub as a radio, and WiFi as the sound - the further away you are from the radio, or the more obstacles that are in the way (walls, electronic devices etc.), the quieter the radio & the poorer the WiFi.

 

If that doesn't help, if you have the Hub 3, you can download our Connect App which will allow you to scan areas of your home and will offer help. You can view more information on that here.

 

If after going through the self-checks, you still need some help, feel free to pop back here where our staff and users have a wealth of knowledge and experience to help you out, we're eager to support you further.

Can we also ask if you've had any service/package changes recently and has this been an issue before or it just appeared now?
Have you ever had trouble connecting via Wi Fi before and is the problem present to all, some or just a single device at the minute?

I believe my colleague above means Wi Fi service has no guarantee provided however we have ways to best support you in this case should we find an issue caused by our equipment or network.
Cheers,

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Client62
Legend

Hub 3's Wi-Fi disconnections are usually caused by having
1) Wireless Optimisation Enabled
2) Auto Channels Enabled. 


For PC's Laptops that suffer disconnections, cable faults can be an issue as can Power plans that are allowed to power off the network adaptor or to halt the CPU.

chrisardy
Dialled in

Hi Adri,

Thanks for your reply which I have only just seen!! For some reason we didn't get the normal notification that there had been a reply, perhaps you can investigate that as well.

Back to our WiFi problem, after I posted on here I also filled in a complaints form and following a discussion with the team an engineer visited. He diagnosed that our broadband signal was at the minimum acceptable level and said this was probably causing the WiFi problem. He then moved our connection in the cabinet to an outlet that was generating a higher signal strength. All was ok after he left for 3 days but yesterday evening the WiFi dropped out a couple of times, so the problem is still there. Perhaps you can say if his diagnoses is correct. Is it possible for me to check the signal strength?

By the way we have been through all the things mentioned in your post and none of them apply. The engineer was happy with the sighting of our hub and when it is on the WiFi signal strength is very good.

I look forward to your comments (hopefully I will get a notification of your reply!)