Menu
Reply
theinternetguy
  • 55
  • 4
  • 12
Tuning in
336 Views
Message 1 of 27
Flag for a moderator

Virgin Hub 3 on M200 - Connection is terrible

Hello all, 

During the last 6 months I have been experiencing some dropouts and it has been getting worse lately. I am using the Hub 3 on M200. 

It’s hard to explain, but I am experiencing 3 types:

1. “normal dropouts” usually last around 15 seconds - 1 minute, but can sometimes be more, and reconnects automatically.

2) Sometimes the internet drops from devices like phones and tablets but not from laptops and have to manually reconnect them.

3) And sometimes the internet drops from all devices and when I try to reconnect devices I get “No Internet Connection” - iPhone and iPad and “Wrong Password” or “Connection Failed” on Windows Laptops. The only way is to reconnect devices is to turn the Hub 3 off and on again. When this happens the WiFi light on the hub is rapidly blinking and happens roughly twice a week. 

I know people have said on here before put it on modem mode and change it for another router as they are better and often more powerful. However I can’t afford this at the moment and my kids are homeschooling and they keep getting dropped off live lessons (zoom calls). 

I have roughly 20 devices in the home with as many Ethernet as I can. It is strange because it’s only happened in the last 6-8 months or so, even when the kids weren’t at home and it was just me online (back in Sept/Oct of last year).

Could it just be the router at the end of its life? Have had it for about 4 years since the Hub 3 was new as we moved house just as it came out. The V6 TV box coming from the same wall socket is fine. The router hasn’t changed location until today as I thought having it facing into the room would be better as it was tucked away before. This didn’t help. 


Spoke to VM via 150 and they did a few “tests” and said nothing was wrong. They then tried to repackage my services as I have had VM for a while and am still on Big Kahuna bundle and wanted me to upgrade to M500 (the Ultimate Oomph Bundle)! Is this just them trying to sell me things or is it that M200 isn’t substantial for 3/4 devices being online at once as it’s only their laptops and my tablet online while they are working.  

Any help would be appreciated,

Thank You.  

0 Kudos
Reply
TALON1973
  • 37
  • 0
  • 3
Tuning in
302 Views
Message 2 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

200mb speed is plenty. I was running 6 off a bt fibre 2 connection. Are you running Ethernet or WiFi ?
0 Kudos
Reply
Adduxi
  • 2.49K
  • 176
  • 511
Problem sorter
298 Views
Message 3 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

Post your power levels and network logs from the Hub for comment. Also setup a BQM as detailed here www.thinkbroadband.com/ping
0 Kudos
Reply
theinternetguy
  • 55
  • 4
  • 12
Tuning in
295 Views
Message 4 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

Hi all, 

I’m running them off WiFi at the moment now it’s the half term hoping to get something sorted before they go back! Especially since my son will have mocks online as he is in Y11 in 3 weeks and will need a reliable connection! 

I wouldn’t know how to get the power logs if you could explain that would be great. Will also set up the broadband checker and BQM now. 

Thanks for the help. 

0 Kudos
Reply
Adduxi
  • 2.49K
  • 176
  • 511
Problem sorter
287 Views
Message 5 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible


@theinternetguy wrote:

Hi all, 

<snip> I wouldn’t know how to get the power logs if you could explain that would be great. Will also set up the broadband checker and BQM now. 

Thanks for the help. 


Browse to 192.168.0.1 and do NOT login.  There should be a link to Check Router Status, click this and copy and paste the information.  Don't use screenshots please 🙂

0 Kudos
Reply
theinternetguy
  • 55
  • 4
  • 12
Tuning in
270 Views
Message 6 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

Have managed to now setup the BQM. 

I have gone to 192.168.0.1 however it just looks like the screenshot attached. I can’t see an option to see Check Router Status. 

E6810526-8BA3-4FFF-A3A8-C83478C5BC60.jpeg

 

0 Kudos
Reply
theinternetguy
  • 55
  • 4
  • 12
Tuning in
225 Views
Message 7 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

https://www.thinkbroadband.com/broadband/monitoring/quality/share/e2e38c3114779103e2e9cfb41cc67586cf909f52-16-02-2021


Does this look normal? I see a slight red mark at the top but not really any dropouts since I set it up. 

0 Kudos
Reply
theinternetguy
  • 55
  • 4
  • 12
Tuning in
216 Views
Message 8 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

Funny soon as I say no dropouts yet, there is one. Don’t know if they will count or show on the BQM as other devices are still online and dropouts happen for different devices at different times. This time it was only my phone and my daughters laptop it’s so strange. My Ethernet devices were fine this time but sometimes they drop as well.  
If you don’t understand I’m sorry, it’s really confusing me at this point too. Do I just call Virgin Support again and ask for a new router? Can’t see it being an outside problem with cabling, etc as some devices are still online. 

0 Kudos
Reply
tehwolf
  • 1.56K
  • 251
  • 379
Superfast
215 Views
Message 9 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

Looks fairly normal.. need 24h to get a decent data set tho. 

As for the hub, looks like you’ve not logged in before (or since a factory reset) so put the password in then close the browser and then reopen it and browse back there...should then see the router status option..

0 Kudos
Reply
theinternetguy
  • 55
  • 4
  • 12
Tuning in
213 Views
Message 10 of 27
Flag for a moderator

Re: Virgin Hub 3 on M200 - Connection is terrible

Thank you, yeah will do that now was wondering. I did a factory reset the other day when I was on the phone with them as they said it may sort the problem. 

0 Kudos
Reply