cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Hub 3.0 modem mode not working with NetGear Nighthawk Router after outage

Amphioxis
Joining in

Hi,

I have been using a NetGear NightHawk RAX200 WiFi Router in my house for the last year or so with no issues with the Virgin Hub 3.0 in modem mode. After the recent outage on Saturday (SW18, 22/07/23) the hub no longer seems to be providing internet to the NightHawk router. The internet light on the router comes up as orange to indicate there is something there, but no connection to the internet.

I have tried power cycling both devices (Individually, and together), tried setting the Hub back into router mode, then modem mode again, and I've tried turning it all off and powering it back up in a specific sequence. None of which seems to make a difference. 

When in Modem mode, I can plug a laptop into the Hub and access the internet through it with no problem. If I leave the Hub in Router mode, then it passes the internet through to the NightHawk with no obvious issues. VM support tried to say that this was a 3rd party compatibility issue, but I can't see how that's the case when it has been working fine for such a long time and only stopped working after this latest outage.

Thanks for any help

Ross

1 ACCEPTED SOLUTION

Accepted Solutions

Tudor
Very Insightful Person
Very Insightful Person

There is a possibility that your WAN address has changed and you need to set everything up from scratch. Best to do a pin hole reset of the hub and follow the following:

How to put a VM hub into modem mode:

1) Access your hub on 192.168.0.1, sign on and put it into modem mode. On the Hub3 the bottom LED will change to magenta, on a Hub4 the LED band will be green, on a Hub5 the LED will be green. Best done from a wired connection.

2) Turn off the hub and disconnect any Ethernet cables

3) Fully initialise your own router or mesh master unit and make sure the WAN port is set to DHCP (for some routers or mesh this may have to be done in router mode before entering modem mode)

4) Connect your router or mesh master unit to the VM hub with an Ethernet cable, Cat5e or Cat6, any higher specification is a waste of money. On a Hub5 use port 4.

5) Turn on the VM hub.

6) You should now be able to access the internet and the hub will now be on 192.168.100.1

Note1: this only needs doing once for each new router or when VM changes your WAN IP address.

Note2: If you have a Hub4 and your own router is NOT 192.168.0.1 then it’s possible that you can still access the VM hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

See where this Helpful Answer was posted

4 REPLIES 4

Tudor
Very Insightful Person
Very Insightful Person

There is a possibility that your WAN address has changed and you need to set everything up from scratch. Best to do a pin hole reset of the hub and follow the following:

How to put a VM hub into modem mode:

1) Access your hub on 192.168.0.1, sign on and put it into modem mode. On the Hub3 the bottom LED will change to magenta, on a Hub4 the LED band will be green, on a Hub5 the LED will be green. Best done from a wired connection.

2) Turn off the hub and disconnect any Ethernet cables

3) Fully initialise your own router or mesh master unit and make sure the WAN port is set to DHCP (for some routers or mesh this may have to be done in router mode before entering modem mode)

4) Connect your router or mesh master unit to the VM hub with an Ethernet cable, Cat5e or Cat6, any higher specification is a waste of money. On a Hub5 use port 4.

5) Turn on the VM hub.

6) You should now be able to access the internet and the hub will now be on 192.168.100.1

Note1: this only needs doing once for each new router or when VM changes your WAN IP address.

Note2: If you have a Hub4 and your own router is NOT 192.168.0.1 then it’s possible that you can still access the VM hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Client62
Hero

The correct functioning of the Hub in modem and router modes is confirmed.

The power outage has affected the Netgear Router. Factory reset the Netgear Router and proceed with the installation process as though it was being connected to the VM Hub in modem mode for the first time.

carl_pearce
Wise owl

Make a note of the MAC address of the laptop Ethernet adapter that worked and change the WAN settings to use that address (Page 27/28/29, section 11 of the Manual).

Reboot the HUB and Netgear.

Thank you for this, seems like it was the only thing I didn't think to reset. Doing the Pin reset on the Hub 3.0, then reverting to modem mode fixed the issues