Menu
Reply
Snajix
  • 75
  • 1
  • 1
On our wavelength
605 Views
Message 1 of 57
Flag for a moderator

Very poor internet - unable to use Zoom, Teams etc.

Hi Community, 

Wondering if you guys can help.

I have a Superhub 3 (running in modem mode) attached to a Netgear R8500.

For the past week, broadband has been really poor. Although speeds are generally OK (78-520mbps - we are on the 500mbps package) - well at least they are workable - I am experiencing a lot of drops. These are millisecond drops which don't really affect downloads too badly but play havoc with conference calls, VPNs etc.

BQM for the past several days is just a solid block of red - live graph available at: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/0dc5c0fb4617b5b26350e4c46e00246d45...


Does anyone have any thoughts on this? 

/continued...

 

 

 

0 Kudos
Reply
Snajix
  • 75
  • 1
  • 1
On our wavelength
601 Views
Message 2 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

Power and SnR levels seem fine to me:

Downstream:

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
1 331000000 3 38 256 qam 25
2 203000000 2.9 38 256 qam 9
3 211000000 3.5 38 256 qam 10
4 219000000 3 38 256 qam 11
5 227000000 3 38 256 qam 12
6 235000000 2.9 38 256 qam 13
7 243000000 3 38 256 qam 14
8 251000000 2.5 38 256 qam 15
9 259000000 2.7 38 256 qam 16
10 267000000 2.5 38 256 qam 17
11 275000000 2.5 38 256 qam 18
12 283000000 2.7 38 256 qam 19
13 291000000 3 38 256 qam 20
14 299000000 2.7 38 256 qam 21
15 307000000 3 38 256 qam 22
16 315000000 2.9 38 256 qam 23
17 323000000 3 38 256 qam 24
18 339000000 3.7 38 256 qam 26
19 347000000 3 38 256 qam 27
20 355000000 3.5 38 256 qam 28
21 363000000 3.7 38 256 qam 29
22 371000000 3.5 38 256 qam 30
23 379000000 3.5 38 256 qam 31
24 387000000 3.5 38 256 qam 32



Downstream bonded channels
Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1 Locked 38.6 257 0
2 Locked 38.9 83 0
3 Locked 38.9 82 0
4 Locked 38.9 108 0
5 Locked 38.6 98 0
6 Locked 38.6 129 0
7 Locked 38.6 140 0
8 Locked 38.6 152 0
9 Locked 38.6 201 0
10 Locked 38.6 213 0
11 Locked 38.6 212 0
12 Locked 38.6 192 0
13 Locked 38.9 194 0
14 Locked 38.6 269 0
15 Locked 38.9 275 0
16 Locked 38.6 271 0
17 Locked 38.9 229 0
18 Locked 38.6 299 0
19 Locked 38.6 240 0
20 Locked 38.6 218 0
21 Locked 38.6 136 0
22 Locked 38.6 149 0
23 Locked 38.6 111 0
24 Locked 38.6 115 0


Upstream:

Upstream bonded channels
Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
1 60300012 4.675 5120 64 qam 1
2 39400024 4.425 5120 64 qam 4
3 46200036 4.525 5120 64 qam 3
4 53699983 4.675 5120 64 qam 2



Upstream bonded channels
Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1 ATDMA 0 0 0 0
2 ATDMA 0 0 0 0
3 ATDMA 0 0 0 0
4 ATDMA 0 0 0 0


Config:

General Configuration
Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
fd;kfoA,.iyewrkldJKD



Primary Downstream Service Flow
SFID 3143
Max Traffic Rate 575000000
Max Traffic Burst 42600
Min Traffic Rate 0



Primary Upstream Service Flow
SFID 3142
Max Traffic Rate 38520000
Max Traffic Burst 42600
Min Traffic Rate 0
Max Concatenated Burst 16320
Scheduling Type BestEffort


I am fully aware I am no expert at this 🙂 so any help would be appreciated.

This is particularly noticeable in Teams, Zoom, join.me, Webex, Facetime, Avaya Conferencing, and many other such solutions. 

Also quite noticeable on WiFi calls from our devices.

Have tried on a number of devices Windows 10, MacOS Catalina, iOS, iPadOS. Not tried Linux yet, and hoping that is not the only solution!

This has been attempted with both wired and wireless connections - both report the same.

Thanks

Sanj
0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
595 Views
Message 3 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

Looks like your Hub or router has not been set to "Accept Pings" see where that is set in the router settings

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Snajix
  • 75
  • 1
  • 1
On our wavelength
591 Views
Message 4 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

Thanks John,

It was working a few days ago, and I have not made any changes here. However, will change it back.

For some reason, I cannot find the settings in the R8500 anywhere. And, being in Modem mode, there is no setting for this on the superhub.

However, would this affect the voice and video calls do you think?

Regards
Sanj
0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
589 Views
Message 5 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

Your Hub stats look ok. So post up the network logs as well. Also try and sort the BQM pings as it will be informative.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Snajix
  • 75
  • 1
  • 1
On our wavelength
589 Views
Message 6 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

OK, managed to turn this back on.

Wonder what caused it to change, guess it could be the firmware update.

Regards
Sanj
0 Kudos
Reply
Snajix
  • 75
  • 1
  • 1
On our wavelength
588 Views
Message 7 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

Network Log
Time Priority Description
01/09/2020 13:44:19 notice LAN login Success;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
31/08/2020 12:06:28 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
31/08/2020 09:40:34 Error DHCP RENEW sent - No response for IPv4;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
31/08/2020 03:58:23 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
31/08/2020 02:03:28 Error DHCP RENEW sent - No response for IPv4;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
30/08/2020 23:05:31 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
30/08/2020 10:49:16 Error DHCP RENEW sent - No response for IPv4;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
29/08/2020 18:14:17 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
29/08/2020 09:15:17 notice LAN login Success;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
27/08/2020 12:51:43 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 19:00:20 notice LAN login Success;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 18:59:8 Warning! LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
25/08/2020 18:55:45 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
23/08/2020 10:44:10 notice DHCP Renew - lease parameters tftp file-Vcb573b2ee9a9587e.cm modified;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
23/08/2020 10:44:10 Error DHCP REBIND WARNING - Field invalid in response;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
23/08/2020 08:51:18 Error DHCP RENEW sent - No response for IPv4;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
23/08/2020 08:24:51 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
23/08/2020 06:58:30 Error DHCP RENEW sent - No response for IPv4;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
23/08/2020 06:39:41 critical No Ranging Response received - T3 time-out;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
22/08/2020 19:41:41 Error DHCP RENEW sent - No response for IPv4;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
jbrennand
  • 22.33K
  • 2.4K
  • 3.98K
Very Insightful Person
Very Insightful Person
586 Views
Message 8 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

A few T3 drops that could indicate a problem - lets see the BQM for the period that corresponds to those drops - if you have it that is. If not, post the logs back up in 24h with the BQM link for the same period.

A VM person should be able to take a look as soon as they get to this thread - can be a day or two though

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Snajix
  • 75
  • 1
  • 1
On our wavelength
585 Views
Message 9 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.

Thanks John,

Will post an update tomorrow - though the BQM link I posted should be a live link.

Best Regards
Sanj
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
555 Views
Message 10 of 57
Flag for a moderator

Re: Very poor internet - unable to use Zoom, Teams etc.


@Snajix wrote:
Thanks John,

It was working a few days ago, and I have not made any changes here. However, will change it back.

For some reason, I cannot find the settings in the R8500 anywhere. And, being in Modem mode, there is no setting for this on the superhub.

However, would this affect the voice and video calls do you think?

Regards
Sanj

Log In to the R8500

Advanced > Setup > Wan Setup > Respond to Ping


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply