Showing results for 
Search instead for 
Did you mean: 

VPN blocked

Tuning in

Due to Covid 19 and like many others I am having to work from home I was having problems with wifi and ordered a Hub 3 which I was assured would resolve my wifi problems. Installed the new hub wifi ok but the works VPN that I require to keep working appears to be blocked by the new router it was working fine through the Super Hub 2 but is not working on Hub 3.  I need the VPN to connect so I can work ….. can anybody help

Thanks Mike


Also third line 🙂

And just because you are not aware of any issues, doesn't mean there aren't any.

We are aware of the modem mode workaround. But that requires users buying their own kit for an intermittent issue caused, as we see it, by VM. 

The only people we know off with this problem are people with VM and it's a small number of our staff. Currently have about 1400 home users and we are looking at maybe 10 with this problem. Geographically different areas, but as I said, I took my laptop which works over Direct Access to someone house and from their garden (social distancing reasons) connected to their Wi-Fi and could recreate the issue they were experiencing. It's bizarre, and reading the forum tonight a lot of people are experiencing this problem. 

Is there way a way to see what is set on the Firewall on the Hub 3s? All I can see is we can enable or disable. 

Not applicable

not saying there are no issues I'm saying that it can't be as widespread as you make it sound.

you have loads of people with problems points more to compatibility with the VPN you use the service.

factoy reset the hub to be sure it is running with a normal config

It's definitely not widespread considering the number of users we have working remotely.

It just seems too much of a coincidence that it is only people with VM that have the issue. 

If we have them test Direct Access by tethering/hot spotting with their phone it connects straight away. Go back to VM and it fails to connect the tunnel. 

My laptop works fine with Direct Access, but I took it to someones house with the issue and it stopped working. Went back home, worked again. 

So it does seem more like it is an issue with the router or the account linked to that router. But we have tried factory resets, checking all the settings, there is no MAC filtering, no port forwarding, nothing non standard. 

Thanks anyway for taking the time to get back to me. 

@MrNotHappy82 this is a bit of a shot in the dark but possibly worth considering, MS Direct Access is basically a SSL VPN with a bit of clever routing at the endpoint to give access to the corporate network. I'm just wondering if the users who have issues also have VM's web filtering/child protection enabled which happens at the network level, and there have been anecdotal reports of this sometimes getting in the way of some connections.

It should be easy to bypass and check, get a laptop connected to a 'bad' VM wifi network but manually set the DNS to be anything else other than the DHCP supplied ones.

Since DA relies on certificates and hence you need to connect to a FQDN rather than just an IP address, I was thinking that either the web filtering or the (so called) advanced web search feature is causing the issues. 

Probably barking up the wrong tree but worth a punt, I'd thought


OK forget all that, I've just seen the other thread in which you say you've already tried switching off child safe etc.

I did say it was a long shot though.


Hi John,

Sorry for my slow reply, just noticed you had posted something.

Yeah, we have unfortunately tried those options, but I really appreciate your input. 

Yesterday we had reports from all the VM users with this issue that it has started to work for them (all at the same time it seems). It's less than 10 people with this problem for us, but its very strange.

I have asked a few of them to get me some information from their Routers to see if there was any changes to IP lease time, firmware versions etc to try and work out if there is any sort of pattern to changes on their routers. 

We know from past experiences with this issue that it WILL happen again, probably not to the same people though. So if we can gather more information just now, it may help us in the future. 

Such a strange issue. 

Not applicable
tracert to your vpn server when it is and isn;t working as well.

Tuning in

First you need to know about paid vpn and free vpn

Then go for a vpn.

Irrelevant when the subject is to do with a works provided VPN ^^^^^

If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi

Not applicable
just seems to spam vpn posts with URL. clearly something fishy