Menu
Reply
backup290186
  • 6
  • 0
  • 0
Tuning in
290 Views
Message 1 of 11
Flag for a moderator

“VM8362939” changes to “Virgin Media”

Hi all,

new customer.

issue: if I am inactive for an hour or so, my iPhone keeps making failed attempts to connect to “Virgin Media” instead of my “VM8362939” Hub.

And I manually need to turn WiFi off and on again for my phone to see my home network reappear again and all is normal for a while.

Possible cause: It is only happening recurringly since pairing my Virgin Booster a few days ago with the Virgin Connect app and using the room optimiser feature in each room - all rooms are now “great” and the WiFi works great in black spots but this intermittent thing is quite annoying in all rooms hub/booster reliant.  (It now detects my kitchen and bathroom to rely on the booster)

The other possible cause may be that I signed up to Virgin Hotpots and setup a profile as instructed for my iPhone. 

But I setup hotspots before installing a booster and didn’t have this issue?

Any help be much appreciated.

My area is experiencing an official outage but I have no issues using broadband unless I’m inactive for a while and it tries to connect to “Virgin Media”. This is quickly resolved by turning WiFi on and off again to select my VM8362939 hub.

Dan

 

 

0 Kudos
Reply
Anonymous
Not applicable
280 Views
Message 2 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”


@backup290186 wrote:

Hi all,

new customer.

issue: if I am inactive for an hour or so, my iPhone keeps making failed attempts to connect to “Virgin Media” instead of my “VM8362939” Hub.

And I manually need to turn WiFi off and on again for my phone to see my home network reappear again and all is normal for a while.

Possible cause: It is only happening recurringly since pairing my Virgin Booster a few days ago with the Virgin Connect app and using the room optimiser feature in each room - all rooms are now “great” and the WiFi works great in black spots but this intermittent thing is quite annoying in all rooms hub/booster reliant.  (It now detects my kitchen and bathroom to rely on the booster)

The other possible cause may be that I signed up to Virgin Hotpots and setup a profile as instructed for my iPhone. 

But I setup hotspots before installing a booster and didn’t have this issue?

Any help be much appreciated.

My area is experiencing an official outage but I have no issues using broadband unless I’m inactive for a while and it tries to connect to “Virgin Media”. This is quickly resolved by turning WiFi on and off again to select my VM8362939 hub.

Dan

 

 


With there being a local outage I'm assuming your mobile is losing internet and the app is trying to connect to the 'Virgin Media' hotspot, which ironically is your HUB that doesnt have internet access!

0 Kudos
Reply
gary_dexter
  • 30.51K
  • 1.89K
  • 4.05K
Alessandro Volta
270 Views
Message 3 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

Virgin Media is the wifi hotspot SSID

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
backup290186
  • 6
  • 0
  • 0
Tuning in
266 Views
Message 4 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

I will hold out. Supposed to be resolved by 6pm. Will let you know if this isn’t the issue. Thanks for responding. 

0 Kudos
Reply
backup290186
  • 6
  • 0
  • 0
Tuning in
219 Views
Message 5 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

Problem still persists . Wasn’t the outage .Shall I just get rid of virgin hotspots in the land of cheap data?

0 Kudos
Reply
backup290186
  • 6
  • 0
  • 0
Tuning in
218 Views
Message 6 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

Wasn’t the outage. Might just get rid of hotpots .

0 Kudos
Reply
gary_dexter
  • 30.51K
  • 1.89K
  • 4.05K
Alessandro Volta
211 Views
Message 7 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

Disable the hotspot on your online account.

Although it could be coming from another source and not your router.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
backup290186
  • 6
  • 0
  • 0
Tuning in
197 Views
Message 8 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

How do I do this . In virgin connect ? I can’t seem to see the option . Thanks . Really annoying it doesn’t just see my router first.

0 Kudos
Reply
Anonymous
Not applicable
194 Views
Message 9 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”


@backup290186 wrote:

How do I do this . In virgin connect ? I can’t seem to see the option . Thanks . Really annoying it doesn’t just see my router first.


Under 'My Profile' in your VM online account:

0 Kudos
Reply
gary_dexter
  • 30.51K
  • 1.89K
  • 4.05K
Alessandro Volta
188 Views
Message 10 of 11
Flag for a moderator

Re: “VM8362939” changes to “Virgin Media”

Login to your online account and it's on the Profile page

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply