Showing results for 
Search instead for 
Did you mean: 

VM connect not woking

On our wavelength

Can't get the connect app to work. It can check the speed of my hub but nothing else. It says there are 0 devices connected and if I try to scan, it seems to think I am away from home and should try when I am home and connected to my hub. This app used to work but not any more




"it seems to think I am away from home"

Make sure to disable all forms of VPN, Apple private browsing & Android DNS changers.

On our wavelength

tried all that, nothing worked. for another purpose, i had to turn off 5.0 and use 2-4 only. suddenly, everything started working. however, to get 5.0 working again, i had to turn 2.4 off then on again. everything is now good again

Forum Team (Retired)
Forum Team (Retired)

Hi tpmchugh 👋

Thanks for posting an update on this. We're glad to hear things are now working as expected.

If you do need anything else, feel free to open a new post and one of our team/community will be more than happy to help.


Reece - Forum Team

New around here? To find out more about the Community check out our FAQ