Menu
Reply
Highlighted
  • 24
  • 0
  • 1
Tuning in
162 Views
Message 1 of 6
Flag for a moderator

VM WifiBooster - no power

I have a Wifi booster supplied by VM.  It was working fine but I unplugged the wireless Booster part the other day to move it and now it doesn't work at all.  When I plugged it back into the new socket there is no power to it at all.  The power indicator light doesn't turn on.  The socket is a working socket.

I have reset both parts of the booster (the wired it, and the wireless Booster), and tried to install as new, but still nothing from the wireless Booster part.

How likely is it that it has just died?  Anything else I can try?  I'm on hold to VM to see if they can replace it (I'm paying monthly to have this equipment) but I'm not hopeful I'll actually get through!

Thanks

 

Highlighted
  • 24
  • 0
  • 1
Tuning in
151 Views
Message 2 of 6
Flag for a moderator

Re: VM WifiBooster - no power

Well just to update, I got through to the helpline in 20 mins.  I explained what had happened, everything I had tried so far and they are sending me out new kit.  

So better service than I expected, given the pressure everyone is under at the moment, so thumbs up. 

0 Kudos
Reply
Highlighted
  • 659
  • 175
  • 253
Forum Team (Retired)
Forum Team (Retired)
150 Views
Message 3 of 6
Flag for a moderator

Re: VM WifiBooster - no power

Hi,

Try holding the reset button in for 30 seconds, sometimes you'll see mo power lights but the unit has power. If this doesn't work you may need a replacement 


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 119
  • 33
  • 180
Forum Team (Retired)
Forum Team (Retired)
149 Views
Message 4 of 6
Flag for a moderator

Re: VM WifiBooster - no power

Hi I am a field tech and happy to help, can you PM me your account number and area referance please 

Send Me a PM!


Here to help! I'm a technician helping out whilst working from home. Find out more REFER A FRIEND AND SHARE £100 BETWEEN YOU ****************** ASK ME HOW ******************

Highlighted
  • 24
  • 0
  • 1
Tuning in
140 Views
Message 5 of 6
Flag for a moderator

Re: VM WifiBooster - no power

Thanks. I have done a reset on both parts of the kit. I've got through on the phone, explained everything I have done so far and they are sending a replacement.
0 Kudos
Reply
Highlighted
  • 24
  • 0
  • 1
Tuning in
140 Views
Message 6 of 6
Flag for a moderator

Re: VM WifiBooster - no power

Thanks for the quick reply. I actually got through on the phone in 15 mins, explained everything I have done so far, and they are sending me a replacement.
0 Kudos
Reply