Menu
Reply
  • 781
  • 36
  • 64
Forum Team
Forum Team
520 Views
Message 21 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

If the username has reverted back to the Virgin one, this sounds like a factory reset has been done on the hub. Have you done this reboot?

With regards to the speeds dropping , is this on all devices? Are you getting slow speeds on both wired and wireless connections?

Unfortunately we can't arrange a call back for you, however, if you give the team a call and use the options I gave, I'm sure they will be more than happy to help get this resolved for you.

Thanks

Lindsey_C

0 Kudos
Reply
  • 8
  • 0
  • 0
Dav1ey
Tuning in
509 Views
Message 22 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

38 mins on the phone and poor Neil could not sort the problem so sending an engineer out to sort the problem! I hope the engineers can do something I cant or it will be a wasted visit! I am seriously getting in the doghouse with this process keep killing TiVo!!! 

0 Kudos
Reply
  • 781
  • 36
  • 64
Forum Team
Forum Team
511 Views
Message 23 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

I'm sorry you are in the doghouse Dav1ey and for the frustration this has caused you and your family., I'm sure the tech will be able to help get this resolved when they visit.

Please let us know how the tech visit goes.

Thanks

Lindsey_C

0 Kudos
Reply
  • 8
  • 0
  • 0
Dav1ey
Tuning in
498 Views
Message 24 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Well Tech Mark has just been, it would seem that unplugging the Ethernet cable then trying to WPS pair them done the trick and my settings have copied over ok! Or maybe he is just magic but all seems well now... 

0 Kudos
Reply
  • 8
  • 0
  • 0
Edp22
Tuning in
461 Views
Message 25 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Same here  even the connect app doesn’t work properly cant scan the set up codes  no passwords for the booster apart from the bar codes (which don’t scan). Another piece of plug and play tech which doesn’t work. 

My old Net gear extenders which have  been ace don’t work now either virgin help desk were no help at all 

I do know lots of boosters don’t work on mains with trip switches 

0 Kudos
Reply
  • 11
  • 0
  • 2
LeanneChe
Tuning in
404 Views
Message 26 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

To JSKEMP

It is as if I have written that review myself. Everything you experienced, I experienced. Word for word. 

The only difference is that I actually invested £70 to have VM install it for me, but they just sent me the booster. The helpline, and I would be careful to use the word "help" in this context left me as I was: no internet in the dark spots.

HELP!

  • 8
  • 0
  • 0
Edp22
Tuning in
395 Views
Message 27 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

So what has to happen to get a tech visit to sort what the help desk cannot do despite 3 attempts ? 

0 Kudos
Reply
  • 8
  • 0
  • 3
sparky621
Tuning in
376 Views
Message 28 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

I've been reading through this thread with interest as I received my "boosters" last Thursday after the VM Connect app identified (confirmed) blackspots.

I'm now loath to install them!

Does the small booster have to remain connected via ethernet, taking up 1 of the four connections on the hub? 

What is the issue with outside wall sockets as the only sockets on inside walls are in the hallway and on the landing, neither of which are suitable places for the booster? 

0 Kudos
Reply
  • 970
  • 55
  • 86
Forum Team
Forum Team
370 Views
Message 29 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi there Sparky621, 

 

Cheers for your post - sorry that you;re having some issues installing your boosters. 

 

One booster will need to be connected to the Hub using Ethernet - the other one will be placed elsewhere in your home where you are having a blackspot. This will need to be plugged into a main wall socket and not an extension of any kind. 

 

Boosters use your internal wiring of your home to transport the signal; you'll find that some sockets work better than others, so try different ones in the same room until you find one you’re happy with. 

You can read more help and information here

 

Let us know how you get on - you can also message us using the free Connect App Smiley Happy 

 

Cheers 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8
  • 0
  • 3
sparky621
Tuning in
365 Views
Message 30 of 49
Flag for a moderator

Re: VM WiFi booster disappointment - not working

Hi Katie, thanks for your reply,

I suppose I should have researched what the app was actually ordering for me. To be honest I was expecting to receive something like the TP Link extender which you install on the edge of the WiFi signal and boosts the range. I don't want to lose one of the 4 ports on my hub as they are already all in use.I also don't have a spare power socket or even room to plug the booster closest to the Hub in!

I'll just have to live with the sketchy WiFi unti VM bring out a better hub or I can afford a decent stand alone router.