cancel
Showing results for 
Search instead for 
Did you mean: 

VM Network team help needed in London area - total loss of internet - T3 T4 critical errors

upsetgamer
Tuning in

I am posting it for the 3rd time, as for some reason the posts were flagged as spam. I will try to post the stats in the reply.

About three months ago we ordered 1GB package. It worked fine for a few weeks and then for a couple of months, we had all the problems with the broadband. The internet keeps dropping intermittently or sometimes it just does not work for days. It had not happened to us for more than 5 years. We both work from home and are heavy internet users. The contract is in my partner's name. We live in London.

We had probably 5 technicians coming over after countless of fruitless customer service calls. They are changing the Hub5 router (which does not really make sense, but they probably need to do something to justify their time on the premise). It only helped once when a more experienced engineer, Steve, came in and contacted the Network directly. A couple of days later everything started working again.

And the router was in "modem mode" (I have an external Asus RT-AX82U (fw:3.0.0.4.388_23285) router linked via Ethernet cable - 2.5GB slot). I was advised not to do it (which is strange as it had worked for 2 years on HUB3 without any issue), so since the last change of the router it has been running as per default, but I still have an external router connected as an extension for the range.


What is really annoying is when you want to report that something is not working and you go to VM Status then you will get this lovely message:

"We can’t see any issues affecting"


Then you click that there is still an issue and you are getting:
"Looks like there’s still an issue with your connection
We’re looking into it. Check back here after 0 hour and if there’s still an issue we’ll help you book a technician." (I have just spotted it is 0 hours.. and I cannot do anything like I am blocked on your system - probably with a label - "difficult customer, do not let them book another tech visit")


Anyway, here are the stats. Hopefully, somebody from VM will spot something and will send help. And I am really hoping this is not my external router settings (which I really do not think so).

upsetgamer_0-1692600472169.png

 

21 REPLIES 21

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @upsetgamer,

Thanks for coming back to us about your ongoing connection issues. I've taken a look at our systems and I can see that your downstream power levels are not where we'd want them to be.

In order to have this looked into and arrange for a technician appointment, I'd need you to confirm some further information.

I'll send you a Private Message to confirm a few details, so please keep an eye out for an envelope at the top right corner of your Forum page. I'll be in touch soon.
Thank you.

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


I have a new router since yesterday (5th one... yay...). The initial post had data from the old one. Sorry about it. I have not had internet for so long that they managed to change it again.

Here is the latest:

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID
13700000008.342QAM 25630
21380000005.740QAM 2561
31460000005.740QAM 2562
41540000005.840QAM 2563
51620000005.940QAM 2564
61700000005.941QAM 2565
7178000000641QAM 2566
81860000006.141QAM 2567
91940000006.541QAM 2568
102020000006.741QAM 2569
112100000007.241QAM 25610
122180000007.341QAM 25611
132260000007.441QAM 25612
142340000007.441QAM 25613
152420000007.441QAM 25614
162500000007.341QAM 25615
172580000007.542QAM 25616
182660000007.742QAM 25617
192740000007.842QAM 25618
202820000007.942QAM 25619
212900000008.142QAM 25620
222980000008.142QAM 25621
233060000008.242QAM 25622
24314000000841QAM 25623
253220000007.941QAM 25624
263300000007.841QAM 25625
273380000007.942QAM 25626
28346000000842QAM 25627
293540000008.142QAM 25628
303620000008.242QAM 25629
313780000008.542QAM 25631

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors
1Locked42381747
2Locked402134950
3Locked409691141
4Locked401320871
5Locked40493475
6Locked41321389
7Locked41792869
8Locked41647761
9Locked41487489
10Locked418451278
11Locked41451537
12Locked41445652
13Locked41241690
14Locked41336646
15Locked41251314
16Locked41414780
17Locked42179505
18Locked42167428
19Locked42198645
20Locked42238566
21Locked42253747
22Locked42229607
23Locked424491116
24Locked41154407
25Locked41131403
26Locked41264717
27Locked42176462
28Locked42172449
29Locked42325665
30Locked42147315
31Locked42161466

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @upsetgamer,

Thanks for coming back to us. After looking at our systems again, I can still see some downstream power level issues that may be impacting your connection.

Please get back to me via Private Message if you'd like to arrange for a technician to look into this further. 

However, if your connection seems stable, keep us updated on this going forward. We're here to help.

Thanks! 😊 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Client62
Legend

With the Hub in Router mode the VM Team can remotely review the Hub's connection status.

upsetgamer
Tuning in

Hi Client62, the Hub5 has been in router mode only. I DMed VM too.

upsetgamer_0-1692740303118.png

We chatted to VM and they will send a regional Network engineer in two weeks' time. I wish they offered us 4G backup dongle. As you can see peak times are breaking the network for 2-3 hours.

 

upsetgamer
Tuning in

From numerous Twitter threads, it looks like there was some serious issue in the larger East Ldn area.

These were my readings from yesterday:

upsetgamer_1-1692909277708.png

and this is from today (not perfect, but at least I managed to do all my work on wifi and not on O2 tethering).

upsetgamer_2-1692909330733.png

We are also expecting a Business Broadband with 4G backup. Hopefully, this would work for us as we have our normal work and side businesses that require a reliable connection to the internet.

 

upsetgamer
Tuning in

I may close this thread. The Network fixed the issue. Fingers crossed that it will not come back in any shape or form:

upsetgamer_0-1692997422476.png

 

The vm router is in router mode but many items connected via Ethernet including ubiquity ap’s and sonos but nothing you wouldn’t expect 

someone is going to tell me next the circuit is being brainstormed and falling over

its was all fine and set up the same way 6 months ago and was fine then

whats happened 

 

this is today

i have today ordered bt fttp can’t put up with this anymore 

biggm68_0-1693051943318.png

 

Here is the bqm monitor

what fun !!!

biggm68_0-1693052542872.png

 

Paulina_Z
Forum Team (Retired)
Forum Team (Retired)

Hi @upsetgamer,

Thank you for coming back to me via Private Message to confirm the account details.

I'm glad to hear that this issue has been resolved before I could assist further! Any connection and speed upgrades will be noted on our Customer News page

If there's anything else we can do to help, please let us know. 😊

Thanks! 

Paulina_Z
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs