cancel
Showing results for 
Search instead for 
Did you mean: 

VM Connect App

Bazzab1975
Tuning in

Hi, I'm having a few issues with the VM Connect App.  I've read about the issue with the pause/unpause function, which is affecting me but now the app is unable to find my x5 router at all. I get a brief message saying its an issue at their end (Virgin) but no other info. 

I don't have a VPN. 

I've tried reinstalling the app a few times and I've also tried clearing app data and cache.

So far none of this has worked.

Is there some other way of disabling a paused WiFi connection? Seems ridiculous that there is no back up method if the app fails. 

Can someone assist?  My sons phone WiFi connection has been paused which is causing a local meltdown.

 

Thanks

6 REPLIES 6

nz1nz2
Joining in

I am having the same issue with hub 4

Erikabeckley
Joining in

Same issue hub 2 !! Ridiculous 

Gasengineer
Joining in

Hi, there may be a temporary fix until the app is working correctly.

Try using a browser and enter 192.168.0.1

enter router password

on left, click advanced

security

mac address filtering

the “paused” devices should be located here, tick the delete box and remove tick from enabled. Save changes and you should be ok.

Adduxi
Very Insightful Person
Very Insightful Person

You can also just pinhole reset any of the Hubs. This will remove any blocks on all devices by setting the Hub back to an “out of the box” state. 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Hey Bazzab1975,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with the Connect application at the moment, are you still having issues at the moment or have you been able to follow the advice offered by Adduxi to un-pause your devices?

Kind Regards,

Steven_L

Client62
Hero

"I've read about the issue with the pause/unpause function, which is affecting me"

How is this be affecting you if you can not get the VM Connect app to function with the Hub 5x ???

My understanding was only the Hub 3/4/5 work with the VM Connect app,
i.e. no support for either the Hub 2 or Hub 5x via the VM Connect app.