cancel
Showing results for 
Search instead for 
Did you mean: 

Upgraded to Gigabit broadband and my TP-Link Powerline adapter is failing

ThundermouseUK
Tuning in

Upgraded from M500 to 1gig broadband this week and got a new Hub5 to replace the Hub4 we had.  The Hub4 has now gone back.

The problem I have is that my TP-Link Powerline adapter is now failing.  It will connect and then go offline.  I've reset them to factory defaults and also the hub with no difference.  Also tried replacing with different powerline adapters with also no change.  Is the something in the Hub5 that could block this operation?

6 REPLIES 6

ThundermouseUK
Tuning in

Apologies, it was a hub3 we had before not a hub4

carl_pearce
Wise owl

Can you post the exact model of TP-Link Powerline adapters?

The HUB 5 can struggle with lower spec devices, however, it's usually ones limited to 10Mbps which is highly unlikely for the type of device you are using.

ThundermouseUK
Tuning in

They are TP Av600s, thanks

 

That kit does infact use 10/100 Ethernet adapters.

Did you buy another set of the same model, or a different model?

 

 

ThundermouseUK
Tuning in

i have got another set of AV1000s but they wouldn't work either.

Its odd as the Av600s worked perfectly until the hub changed.

Well that kit uses gigabit ethernet ports so rules that out!