Menu
Reply
c-kerr
  • 1
  • 0
  • 0
Settling in
99 Views
Message 1 of 2
Flag for a moderator

Unstable Hub

Hi, having major issues with my hub 3 and I'm currently finding it impossible to receive any help or even contact with virgin via phone or the website. I'm really busy normal business hours too so any help would be much appreciated.

I have a hub 3 that has worked well for 3+ years now used without any additional equipment.

For the the last few weeks however it has:

  • struggled to connect to the further away devices when before there was no issues
  • completely disappeared from all devices at random times for random durations (not just the internet, the whole device)
  • provided notably worse speed / ping than I have been used to even throughout  the lockdowns etc

The hub has also stopped showing any lights at all (even when an internet connection can be achieved via WIFI) except the power light which is now permanently yellow.

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
78 Views
Message 2 of 2
Flag for a moderator

Re: Unstable Hub

It does sound like the Hub is faulty if the lights arent showing. You should call it in as a fault - calling at 08.00 is the best time t get through quickly.

One thing you can try is a pinhole reset as per this protocol
________________________________________________

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible or you will be stuffed ! If its not – DON’T DO IT !

With the Hub switched "on", disconnect any ethernet connections and then push in the “reset pin” with the end of a paperclip/thin nail/SIM tray “tool” or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT manually restart the Hub at any time. Leave it 10' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings/admin one to access the Hub (it is a six digit numeric one).

See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply