Menu
Reply
Omar_B_Aziz
  • 4
  • 0
  • 0
Joining in
231 Views
Message 1 of 9
Flag for a moderator

UniFi USG Connected but no internet Access

Hi Guys 

So I’m setting up a new UniFi system at home as my old one was causing me issues, got a new USG, Cloud key and APs  but my USG just won’t work. I’ve got the Sh3 in modem mode done the whole correct order to make sure it gets the right IP from the modem when booting but I’m getting these weird DNS servers for primary and alternative on top of that it says the gateway is connected but I can’t access the internet via the LAN1 Port.

Everything is brand new out of the box. Any hell would be appreciated.

 

thanks

 

0 Kudos
Reply
sophist
  • 2.55K
  • 420
  • 683
Very Insightful Person
Very Insightful Person
215 Views
Message 2 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

how do you mean strange DNS servers?

Is the USG actually getting the public ip address? can you see it configured on the WAN interface when you log into it?

have you tried modifying the DNS servers in the DHCP configuration to pass something different (e.g. google - 8.8.8.8 / 8.8.4.4) out to clients - does that work?

0 Kudos
Reply
Omar_B_Aziz
  • 4
  • 0
  • 0
Joining in
205 Views
Message 3 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

So the DNS servers the USG was pulling were 194.162.4.100

it was getting a public IP address and was saying connected but I couldn’t access the internet. 

when trying to input my own DNS servers it would default back to the ones being pulled by the USG or disconnect 

0 Kudos
Reply
sophist
  • 2.55K
  • 420
  • 683
Very Insightful Person
Very Insightful Person
202 Views
Message 4 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access


@Omar_B_Aziz wrote:

So the DNS servers the USG was pulling were 194.162.4.100

it was getting a public IP address and was saying connected but I couldn’t access the internet. 

when trying to input my own DNS servers it would default back to the ones being pulled by the USG or disconnect 


those are the VM DNS servers that are issued to the USG via dhcp.

Sounds like everything at the VM end is working as it should - seems to be an issue with the configuration of the USG itself.. i don't have any experience of Unifi's router products - perhaps @Tudor can help on this one. AFAIK it should work "out of hte box" but there may be some configuration that needs doing first..

0 Kudos
Reply
Omar_B_Aziz
  • 4
  • 0
  • 0
Joining in
200 Views
Message 5 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

Ah okay, I did think they were but then why can’t I connect to the internet then, very strange. My previous UniFi setup worked I just can’t remember how I got it working 

0 Kudos
Reply
Tudor
  • 8.49K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
188 Views
Message 6 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

USGs come with an IP address of 192.168.1.1 not the usual 192.168.0.1 as used by VM. what is your LAN setup, have you adopted the USG in the Unifi Network Application on the CloudKey?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Omar_B_Aziz
  • 4
  • 0
  • 0
Joining in
178 Views
Message 7 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

I wasn’t able to adopt the usg as  I couldn’t connect to the internet so couldn’t setup my cloud key. 

my setup is 

SH3 > USG > dumb switch > 16 POE UniFi > Cloudkey

 

 

0 Kudos
Reply
legacy1
  • 16.32K
  • 712
  • 1.6K
Alessandro Volta
160 Views
Message 8 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

Have you setup NAT to Masquerade out the interface WAN?
---------------------------------------------------------------
0 Kudos
Reply
Tudor
  • 8.49K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
155 Views
Message 9 of 9
Flag for a moderator

Re: UniFi USG Connected but no internet Access

Some things to try. Keep the Hub3 in router mode and setup the  CloudKey. Must know your LAN subnet address. I think you should be able to go into the USG via SSH, think it’s ubnt/ubnt as userid and password, but do not have it connected to the internet. You should be able to set up a few things that way.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply