Menu
Reply
LizP1
  • 7
  • 0
  • 0
Tuning in
145 Views
Message 1 of 2
Flag for a moderator

Unable to connect Philips Hue Bridge to Virgin Hub 3.0

Hi there,

I am trying to setup my new Philips Hue Bridge and having trouble connecting it through my Virgin Hub 3.0.

I have come across some other threads with a simliar issue and so far I have tried the following:

Disabled Guest Network so only the main SSID is active.

Disabled the 5Ghz on main network

Disabled SmartWifi Channel Optimisation

but I am still unable to connect.  The app just gives me a message that no new Hue Bridge can be found.

If I view the connections on the Hub, I can see the Hue bridge connected via ethernet - but I am just unable to see it with the app.  I can see my phone connected to the 2.4Ghz wifi network.

I did also try the other suggestion of renaming the main SSIDs to separate the 2.4Ghz from the 5Ghz but this didn't make any difference either!

One other suggestion I saw was to put the Hub 3.0 into modem mode and use a different AP - but I don't have another AP to use, so I wouldn't be able to do this.

Does anyone have any other suggestions of what I could try please?  I have run out of ideas!

Thanks

 

 

 

Tags (2)
0 Kudos
Reply
Robert_P
  • 2.51K
  • 124
  • 206
Forum Team
Forum Team
26 Views
Message 2 of 2
Flag for a moderator

Re: Unable to connect Philips Hue Bridge to Virgin Hub 3.0

Hello LizP1

 

Thanks for taking the time to contact us in regards to your Hue Bridge and problems connecting it to your Hub 3.0, we appreciate you raising this with us via the forums.

 

From what you have advised you have tried pretty much everything possible barring putting the Hub into modem mode and using a third party router. If you connect the Hue Bridge via ethernet and your phone (or device you're using to control light's etc/app) is connected to the same network are you then able to make/use the app?

 

Rob

0 Kudos
Reply