Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
236 Views
Message 1 of 3
Flag for a moderator

Unable to access hub settings

Hey guys

So I'm unable to access the hub settings. I'm using the correct password on the bottom of the unit but it just keeps coming up password incorrect.

Anyone else had this issue 

 

Thanks in advance for the help 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
228 Views
Message 2 of 3
Flag for a moderator

Re: Unable to access hub settings

On the bottom of the router there is a settings password which is usually numbers. That’s the one you need to log in

0 Kudos
Reply
Highlighted
  • 11.64K
  • 1.19K
  • 1.88K
Alessandro Volta
202 Views
Message 3 of 3
Flag for a moderator

Re: Unable to access hub settings

Is it a Hub3?

Do a factory reset – EXACTLY this way.

With the Hub "on" push in the pin on the back/side/bottom of the Hub with the end of a paperclip (bigger item like ball point pens may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" 60 seconds do NOT restart the Hub after that. Leave it 5' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings one to access the Hub.

If that doesn’t sort it - call it in as faulty.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply