Menu
Reply
badwolf456
  • 3
  • 0
  • 0
Joining in
163 Views
Message 1 of 6
Flag for a moderator

Unable to VPN Into My Home Network

I seem to have lost the ability to VPN into my home network from an external connection. I have a SH4, running in modem only mode, and my router is a Mikrotik RB1100AHX4. I also have a 3 UK Mobile Broadband connection (the 3 router is also in modem only mode) to the Mikrotik used as failover. Up until the last few days, I was able to connect to my home network via several VPN's I have setup on various devices. For example, I could use a travel Mikrotik Hap AC2 if I was away and an IPSec LAN to LAN connection would automatically come up and connect to home via VM. Or I could use the same HAP AC2 and use OpenVPN LAN to LAN instead of IPSec. My mobile phone was also able to connect home again via OpenVPN whilst away from home. In all circumstances, they would all be connecting via the VM primary link. However, since 2-3 days ago, I have lost the ability to connect a VPN session to home via any of the methods described above. The RB1100 logs the connection attempt but fails to complete the connection. No errors are logged during connection attempts. I am certain it's not a firewall problem because I am able to connect a VPN successfully to the RB1100 *IF* I use the 3 UK mobile connection instead. Has anything changed on the VM side? Because this issue has got me stumped!
Tags (1)
0 Kudos
Reply
Tudor
  • 11.53K
  • 891
  • 2.28K
Very Insightful Person
Very Insightful Person
138 Views
Message 2 of 6
Flag for a moderator

Re: Unable to VPN Into My Home Network

I would suspect your equipment. The VM hubs when in modem mode just pass the traffic through to your own router without and processing.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
badwolf456
  • 3
  • 0
  • 0
Joining in
133 Views
Message 3 of 6
Flag for a moderator

Re: Unable to VPN Into My Home Network

You are correct it is my equipment (or at least my Mikrotik setup). It appears whenever the 3 Uk link is up, I cannot connect in via VM. As soon as I disabled the ethernet port to the 3 UK modem, inbound VPN works.

Why this has changed now is an altogether different question, because I have had this setup like this for well over a year and working fine.

At least I can now rule out the VM connection.

0 Kudos
Reply
Lee_R
  • 5.65K
  • 259
  • 586
Forum Team
Forum Team
86 Views
Message 4 of 6
Flag for a moderator

Re: Unable to VPN Into My Home Network

Hi @badwolf456 thanks for getting back to us.

In regards to the issue with Virgin Media, do you still feel there is one that you wish to be looked into?

Regards

 

Lee_R

0 Kudos
Reply
badwolf456
  • 3
  • 0
  • 0
Joining in
79 Views
Message 5 of 6
Flag for a moderator

Re: Unable to VPN Into My Home Network

Hi @Lee_r,

No, a reboot of my LTE router has resolved the issue. 

Thanks

0 Kudos
Reply
Tom_W1
  • 1.72K
  • 85
  • 183
Forum Team
Forum Team
64 Views
Message 6 of 6
Flag for a moderator

Re: Unable to VPN Into My Home Network

Hi @badwolf456, thanks a lot for your confirmation.
Great to hear that things are sorted for you! Thanks for taking the time to let us know.

Many thanks

Tom_W
0 Kudos
Reply