cancel
Showing results for 
Search instead for 
Did you mean: 

URGENT superhub dropouts most of the day - YET AGAIN

thedagger
Tuning in

Hi again, well I had this problem as you will see from your records back in March and you sent an engineer out to me. He said that when he went to the main box out in the street, the cable that relating to my house was just lying on the floor of the box and it shouldn't have been. He reinstated it and said that was the main reason I was having problems and everything should be fine now. That was true and everything was okay until about 3 weeks ago and  now the same problems have started up again with dropouts of wifi all over the house (tends to happen for 1 minute at a time then comes back on - exactly the same as before)

Can you request an engineer visits me again please.

Paul Hood

1 ACCEPTED SOLUTION

Accepted Solutions

jbrennand
Very Insightful Person
Very Insightful Person

Will be quicker to call it in as a fault. 

Firstly call it in on 150 (VM Phone - free) or 0345 454 1111 (any other phone - national rate). Use option 2 (faults), dont press any other buttons when offered and you should be in the queue for the next agent.

If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue.

Calling at 08.00 midweek (09.00 Sun) is the best time to get through quickly at busy/closed times you may get redirected to offshore - hence calling early is best.

You can text VM on 0753 305 1809 include account name/number and what the issue is, there is also a “Chat” option on their website - but note that replies usually take longer. Or you can speak to the team on WhatsApp by logging into your online account via a mobile handset and there will be a link to speak to VM by Whats App (the number is 0730 532 71120 - but no guarantee)

FINALLY… A VM person will pick this up on here and respond, but it can take a few days for them to get here.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

See where this Helpful Answer was posted

8 REPLIES 8

jbrennand
Very Insightful Person
Very Insightful Person

Will be quicker to call it in as a fault. 

Firstly call it in on 150 (VM Phone - free) or 0345 454 1111 (any other phone - national rate). Use option 2 (faults), dont press any other buttons when offered and you should be in the queue for the next agent.

If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue.

Calling at 08.00 midweek (09.00 Sun) is the best time to get through quickly at busy/closed times you may get redirected to offshore - hence calling early is best.

You can text VM on 0753 305 1809 include account name/number and what the issue is, there is also a “Chat” option on their website - but note that replies usually take longer. Or you can speak to the team on WhatsApp by logging into your online account via a mobile handset and there will be a link to speak to VM by Whats App (the number is 0730 532 71120 - but no guarantee)

FINALLY… A VM person will pick this up on here and respond, but it can take a few days for them to get here.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Natalie_L
Forum Team (Retired)
Forum Team (Retired)

Hello thedagger, 

Thanks for getting back in touch. 

We are very sorry to hear you are having further issues with  your broadband service. 

I have taken a look from our side and can see you have spoken to the team who have confirmed the details of the outage in your area. 

If the problems persist following the estimated fix time, please do let us know and we will be happy to help. 

Thanks, 

 

Nat

thedagger
Tuning in

Hi, it was fixed and worked superfast and perfectly ..... for several days

 

but now we are back (yet again) to constant dropouts of wifi and very poor speeds

 

please help, this has been going on for months now

Hi @thedagger thanks for your reply, we're sorry to hear of the continued issues.

At the time of writing there are no issues on the line, and from our side there've been no disconnections for at least two weeks which would indicate, from the Hub directly there are no problems.

Regarding the type of connection, is this just occurring on WiFi or is it via ethernet too? How are your speeds on a wired connection?

Many thanks

Tom_W

thedagger
Tuning in

yes it is just wifi. Wired ethernet connections are rock solid at full speed (200/300mbs) 

Hi @thedagger thanks for your reply.

Okay, so with WiFi there can be lots of external factors that influence the speeds you're receiving.
We'd advise please using our WiFi troubleshooter here and hopefully this can help you further with any issue relating to WiFi.

You may also benefit from WiFi Max too which is our WiFi Pods, for more information please see here.

Many thanks

Tom_W

thedagger
Tuning in

Sorry but that seems to be just a standard answer. I have been enjoying full signal wifi for years and then a few months ago this intermittent cutting out started - nothing else has changed at all in out household, no moving of rooms or equipment, everything is literally as its always been but now we suffer dropouts of wifi for a couple of minutes at a time all afternoon and into the evening.  Can you not send an engineer to investigate thoroughly please, as last time he came he said he looked in the virgin box in the street, found our cable lying on the floor of the cabinet and when he put it back where it should be, it then seemed to work well. My guess is he just got lucky and the speeds were good for a while after that, so we all just assumed that was the problem (when it clearly isnt). It could just be some faulty adapter or cable or some other part of the equipment you supply. All I know is at the moment I'm paying regular monthly payments and not getting anywhere the level of service I should especially as I'm trying to work from home and zoom meetings always cut out for me when the signal goes down.

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @thedagger,

Sorry to hear this, what I would like to do is invite you in for a quick private message so that I can get at technician booked in for you, if you have not used this before you can access it via the envelope at the top of your screen.

Joe