cancel
Showing results for 
Search instead for 
Did you mean: 

Two windows phones are shown connected to my router and they keep resuming from pause.

JSWestLondon
Tuning in

Hi, recent convert to virgin broadband and have a hub 3 . Looking for some help. Two devices named ‘windows phone’ are shown connected to my router.  I didn’t know windows phones existed any more and I certainly don’t have any. Also I can’t believe that any of my home devices might show up as windows phones. And all my devices seem to be accounted for. I have tried to pause them but they resume automatically after sometimes half an hour , sometimes a few hours and sometimes a day. None of my devices appear offline when I pause these two items. Any ideas what they may be? And can anyone point me to a tutorial about how to block them on a hub 3. I don’t really want to change the password at this stage because changing the password on 25 devices would be a proper pain! Thanks in advance. 

1 ACCEPTED SOLUTION

Accepted Solutions

Client62
Legend

HUB 3 Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at http://192.168.0.1

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
 
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2 Enable Always on

   2.3) "Apply changes"

See where this Helpful Answer was posted

5 REPLIES 5

Client62
Legend

In the Hub 3's Connected Devices menu (i.e. not via the VM Connect app) are the windows phones showing as having connected via 2.4 or 5 Ghz Wi-Fi or via an Ethernet connection ?

Thanks for the prompt reply. In the router settings one is shown as connected to 5G and one is shown as connected to 2.4G. The devices are shown in virgin connect as ‘windows Phone’ in the router settings both the devices are  shown as RE550. The speed of the device connected to 5G is 5.85. The speed of the 2.4 is 123.66. 

just had a thought. Could they be extenders? Except that I don’t notice them going down when I pause them. 

Client62
Legend

RE550 is an extender.  https://www.tp-link.com/uk/home-networking/range-extender/re550/

The useless VM Connect app is reporting more nonsense.

Pausing devices is a road to chaos, I'll post the steps to disable that below.

 

Client62
Legend

HUB 3 Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at http://192.168.0.1

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
 
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2 Enable Always on

   2.3) "Apply changes"

Client62- thanks very much indeed for your prompt reply clearing that up. Much appreciated!