cancel
Showing results for 
Search instead for 
Did you mean: 

Two problems: intermittant internet and wifi blackspot

JAndrew
Joining in

For the past two or three weeks, my internet keeps dropping out for a few seconds to maybe a minute. It tends to do it every few minutes for a while, sometimes it goes on for a couple of hours. It takes ages for my computer to reconnect after, which is making working from home very difficult. I've tried resetting everything and checking for loose connections. I can't find a way to get more help using the website. Can anyone help me please?

Also, while trying to sort this issue out, I found out that as I have the Volt package, I can get wifi boosters. There's a wifi blackspot in the room I work in, I have to use an ethernet cable. But when I downloaded the connect app, it says my router is too old to connect to, so I can't test for blackspots or get a booster. How do I go about getting this sorted please?

Thank you

5 REPLIES 5

jbrennand
Very Insightful Person
Very Insightful Person

See this...

Firstly... Can we check… are the issues only evident on wifi connections or do you see them at the same times on devices connected on ethernet cables? If you don't know, can you check to help diagnose whether it is just a wifi issue or it could be network connection/Hub related?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

jpeg1
Alessandro Volta

It may be less convenient than WiFi, but using the ethernet cable will always be more reliable. And VM only promise 20Mbps with their pods.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

The internet drops out on ethernet cable too.

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @JAndrew,

Welcome to the Community Forums and thanks for the post.

Sorry to hear you have been having this issue with your WiFi, we can certainly look at getting this rectified for you, for me to do this I will need to invite you in for a quick private message so that I can confirm some information from you.

If you have not used this feature before you can access it via the envelope at the top of your screen.

Joe

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @JAndrew,

Thanks for joining me in that private chat, I'm glad we were able to go about booking in a technician for you, after that technician has visited you can look at downloading our Connect app here to then go about getting a WIFI Pod processed out to you.

Let me know if you require anything further.

Joe