cancel
Showing results for 
Search instead for 
Did you mean: 

Turning off ANES (Advanced Network Error Search)

IARM90
Joining in

Hi all,

Not sure if there is a mod on here who could help but I've been trying to turn off this ANES (Advanced Network Error Search) feature on my account as I've read reports it is blocking some work VPNs. Just recently got a Hub 5 and no matter what I do my wife's VPN will not connect but is perfectly fine when tethered to a mobile. I've tried turning everything off including the firewall but to no avail so this is my last avenue really before reluctantly buying my own router. 

When I go to the webpage to switch the feature off it just constantly redirects me to some random webpage. Is there a mod or virgin media member here who has the access to do this please? I've tried calling the customer service team but they haven't got a clue what I'm talking about. 

Thanks in advance 🙂

3 REPLIES 3

newapollo
Very Insightful Person
Very Insightful Person

What happens if you try the hub5 in router mode as a test?

VM's Advanced Network Error Search used to bring up a webpage if you mistyped a url which you had to click on to turn the feature off. (shown in the picture at the bottom of this message)

I wouldn't advise clicking on it, as it no longer works and redirects to numerous other web pages not associated with VM but the url was https://my.virginmedia.com/advancederrorsearch/ 

If that didn't work then the user had to log into Web Safe and turn off the parental controls.

A google search suggests it can be bypassed by using public DNS servers on your device(s)

I don't know if the following forum post will help but it's worthwhile checking out.

/Networking-and-WiFi/Hub-5-Workplace-VPN/ 

anes.jpg

 

 

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Hi Dave,

Thanks for the response. I can't actually use that page you screenshot as it just forwards me to another page as you said and all the other features are already turned off (parental etc). On the Hub 4 I had to turn certain firewall functions off but on the Hub 5 the same does not work. Even turning the firewall off all together didn't allow the VPN to connect. To be honest, I'm at my wits end with it so today I've ordered a WiFi 6 router with a 2.5G port and will use the new hub 5 in modem mode so I can have a router that has features that actually work. I don't understand why Virgin has to be so different to other providers. On top of the lacklustre routers, the whole router activation process is ridiculous (I had to call customer services and provide the MAC as the auto activation failed). I cant see why the line can't be just active and then accept any virgin hub plugged in to it like all other ISPs. 

Client62
Hero

Login to the Virgin Media account first, then try the link : https://my.virginmedia.com/advancederrorsearch/  

For issues with VPNs not working Web Safe settings need to be checked.
With "Child Safe" Enabled, my VPNs fail to connect.

With "Child Safe" Disabled & "Virus Safe" Enabled VPN's my office VPNs work fine.