Menu
Reply
  • 2
  • 0
  • 3
Joining in
4,036 Views
Message 1 of 3
Flag for a moderator

Turn off smart WiFi

Can you turn off the smart WiFi feature, as it keeps changing me to the 2g channel from the 5g channel while gaming even though that is the only thing on the 5g channel? It's getting stupid now

0 Kudos
Reply
Highlighted
  • 62
  • 1
  • 8
Dialled in
4,020 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Turn off smart WiFi

Yup...

 

1) Login to your hub

2) Click advanced settings

3) Click wireless

4) Click wireless signal

5) Scroll to Smart Wifi and disable it

6) Click Apply

Hub 3.0 2019-04-24 16-24-06.png

Highlighted
  • 2
  • 0
  • 3
Joining in
4,014 Views
Message 3 of 3
Flag for a moderator

Re: Turn off smart WiFi

Thank you!! You have told what 7 advisors couldn't!