cancel
Showing results for 
Search instead for 
Did you mean: 

Timeout resolving DNS

Rich6767
Tuning in

Hi all,

I am experiencing an issue when trying to resolve certain sites via Virgins DNS servers.

it started with a work site that I access over VPN I used to be able to access it fine on my superhub 3 but can’t since upgrading to a 5 but not sure if this is a coincidence.

I have managed to reproduce the issue by setting up a domain pointing to a private IP address.

the address will resolve using Google’s or Cloudflare DNS but not virgins.

Has anyone else had issues like this I am pretty sure using modem mode with a new router would work but don’t seem fair I need to buy new equipment.

thanks in advance

19 REPLIES 19

legacy1
Alessandro Volta
Depending on the VPN your DNS will go down the VPN not to VM.

If it happens without a VPN turn off web safe.
---------------------------------------------------------------

Tudor
Very Insightful Person
Very Insightful Person

If you set up a new DNS it will take up to 72 hours to percolate down to the VM servers.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Tried with and without web safe, this is not a new site it has been up for years but internal to my work.

It is not just the work website it is any site that returns a private IP rather than public.

For example if I setup a public hosted zone with an address that points at a private IP it will not resolve using Virgins DNS servers there appears to be some kind of block that was not there previously as its worked before.

legacy1
Alessandro Volta
My Bind DNS does this for private IP with “deny-answer-addresses” but I have tested here with 194.168.4.100 for dnsip1.ddns.net and shows 192.168.1.1 fine
---------------------------------------------------------------

So if I try nslookup on that using my wifi it times out even trying to use googles DNS.

If I drop off to mobile data it resolves fine using google cloudflare but not Virgin Media.

The issue is definitely with requests going out via the super hub 5. I am pretty sure passthrough mode would work as well as stated before.

 

legacy1
Alessandro Volta

Nothing to do with what hub you have and I believe the hub 5 makes clients use 194.168.4.100 and 194.168.8.100 unless the hub uses 192.168.0.1?

Its likely a area thing VM have done to the DNS

But you should be able to get private IP's by DNS not using VM DNS in router mode or modem mode.

---------------------------------------------------------------

I will wait and see Virgin have advised this is an issue with the Hub 5 and have sent me out a Hub 3, I agree its likely to be DNS related however a family member who lives 2 streets away using a Hub 3 can resolve the sites I can't without issue.

If you're on the 1Gig tariff, you won't be too pleased with the Hub 3.

Seph - ( DEFROCKED - My advice is at your risk)

No I agree I am only only a 150Mb package so it is more important at the minute to be able to access the sites if it resolves the issue I will then look at options such as getting a new router and putting hub in modem mode if required.