Menu
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
78 Views
Message 1 of 5
Flag for a moderator

This is very weird... Advice welcome

So, I've had no internet for a few days. Everything has looked fine on the router re: lights etc., but not been able to get any internet connection. No work being carried out in the area.

Called customer services who said everything apparently looked fine up to the socket and the advisor thought, looking at the errors, that a new router would solve the problem. That's being sent and arriving today. 

BUT

About 5 minutes ago, the internet suddenly started working again. Anyone have any ideas as to why that might be? When the new router arrives, do I use it or just keep the old one?

I'm incredibly confused and unsure what to do - plus weirded out by the sudden life it now has again. 

0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
62 Views
Message 2 of 5
Flag for a moderator

Re: This is very weird... Advice welcome

I would advise you to fit the replacement Hub, it will be pre-activated and at the time of activation the old Hub will be de-activated.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
59 Views
Message 3 of 5
Flag for a moderator

Re: This is very weird... Advice welcome

Thanks, Mike. 

Any idea why it might have not worked for a couple of days and then suddenly sprung back to life?

0 Kudos
Reply
Highlighted
  • 11.36K
  • 888
  • 1.45K
Alessandro Volta
54 Views
Message 4 of 5
Flag for a moderator

Re: This is very weird... Advice welcome

It could have been an area outage or more probably the activation took a long time to come through.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
50 Views
Message 5 of 5
Flag for a moderator

Re: This is very weird... Advice welcome

Area problem possible, but customer services did rule that out. 

The router I have is only about 2 weeks old - it's been fine up until a few days ago when the internet cut out, so must have been activated fine?

Very bizarre. 

0 Kudos
Reply