Showing results for 
Search instead for 
Did you mean: 

The connect app has conflicting Wi-Fi

Fibre optic

Any ideas how to sort this ? Re download app reset router etc still same 



Forum Team
Forum Team

Hi there @Treble1 


Thank you so much for your post and welcome to the community forums, it's great to have you back. 


I am so sorry that you have faced these issues with your Connect App. I know you have mentioned you have uninstalled and reinstalled the app, can I ask if you have also cleared the app cache? 


Have you been able to try on another device at all? 

Yes all the same whatever I do 

Forum Team (Retired)
Forum Team (Retired)

Many apologies Treble1, 

Has any device ever been able to connect to the Hub via the app?

Let us know,


On our wavelength

I have the same issue.  Nothing seems to fix it and I'm having problems keeping devices connected to internet as a result.

On our wavelength

Not the OP but my phone has always been able to connect to the hub via the app.  This issue only seems to have started since the app has been updated to offer the option of backing up and auto restoring settings.


Didn't matter which of these options I choose I cannot access the hub



Hi there @jptykes 

Thank you so much for your post and we are so sorry to hear that you are also effected by this issue.

Just to confirm have you also tried uninstalling and reinstalling the app and clearing cache? Also is the app able to work again on any other devices? 

Uninstalled and reinstalled at least three times.  Cleared cache and data so many times I've stopped counting.

I'll try another device later

Tried an iPad.  It's never had the Virgin Media Connect app installed before.  Exactly the same result - two options for the same hub ID, both return the error message.

Apologies for the issues experienced jptykes, we have raised this with the Connect App developers to investigate further. Once we hear back we will update you here.