Menu
Reply
DewiM
  • 1
  • 0
  • 0
Joining in
284 Views
Message 1 of 3
Flag for a moderator

Texecom Smartcom issue with VM router

Hi

I am having a compatibility issue with Texecom smartcom alarm system and the virgin media router.  There seems to be a filter blocking the outward signal from the router to Texecom smartcom.

The Texecom engineer has said that this is a common fault with the virgin media router and there is a filter that virgin media need to remove.

I have called the help line several times, one of these with the actual Texecom engineer, I get through to technical support who try to help but this is a bit advanced and get put through to advanced technical support, where it ring for 15 minutes and then I’m cut off.

Anyone know a direct email address for advanced technical support.

0 Kudos
Reply
SCA1972
  • 5.92K
  • 662
  • 2.02K
Very Insightful Person
Very Insightful Person
273 Views
Message 2 of 3
Flag for a moderator

Re: Texecom Smartcom issue with VM router


@DewiM wrote:

Hi

I am having a compatibility issue with Texecom smartcom alarm system and the virgin media router.  There seems to be a filter blocking the outward signal from the router to Texecom smartcom.

The Texecom engineer has said that this is a common fault with the virgin media router and there is a filter that virgin media need to remove.

I have called the help line several times, one of these with the actual Texecom engineer, I get through to technical support who try to help but this is a bit advanced and get put through to advanced technical support, where it ring for 15 minutes and then I’m cut off.

Anyone know a direct email address for advanced technical support.


There are no email addresses for VM support, advanced or otherwise.  There are also AFAIK no "filters" on the VM hubs for Texecom or any other devices.

What you might need to setup is port forwarding for the ports the alarm system uses which is documented here:

https://www.virginmedia.com/help/virgin-media-set-up-port-forwarding-port-triggering

______________________
Scott

My setup: VM TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
themadsparkie
  • 5
  • 0
  • 1
Tuning in
197 Views
Message 3 of 3
Flag for a moderator

Re: Texecom Smartcom issue with VM router

the alarm enginner that attended should be fully aware of what he needs to do as the installer, he needs to open the ports in your router. As a Texecom registered / approved installer i can tell you it is his responsibility to set it up, not yours. Supplied a product not fit for purpose if he cant get it working!

However some documentation states that it is not necessary to open any ports for certain texecom products so he may not have it setup right anyway. You would need to know what ports you need open from the alarm engineer / texecom if you were going to set it up yourself anyway.

The most reliable method is cable connection to your router anyway thats how i set them up.

 

Regards James

Tags (1)