forumarchive,nothingtosee,
Menu
Reply
Chillers123
  • 2
  • 0
  • 0
Joining in
99 Views
Message 1 of 4
Flag for a moderator

Terrible wifi!

Hi,

Not sure if anyone can help. I’m having major issues with my wifi. I’m on the top speed package, when I run a speed test on my phone on wifi I’m getting 272mbps, but my laptop (which is attached to router with Ethernet cable) is only getting 30mbps. I’m trying to deliver live lessons and it’s literally kicking me out all the time. 
Laptop is fine, this has only been happening the last 2 days yet service status says all is fine. I’ve rebooted the router several times over the past 2 days but I’m now losing the will to live! Can’t get through to anyone at VM to help either. 


thanks!!!

0 Kudos
Reply
tehwolf
  • 1.57K
  • 254
  • 378
Superfast
87 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Terrible wifi!

you should be getting at least the same over wired as you are wifi - if not better.  feels like a dodgy cable - do you have a different one you can test with?

Chillers123
  • 2
  • 0
  • 0
Joining in
71 Views
Message 3 of 4
Flag for a moderator

Re: Terrible wifi!

Yes, I’ve tried 2 cables! It seems to be a bit better this afternoon. Fingers crossed it continues!

0 Kudos
Reply
jbrennand
  • 20.59K
  • 2.19K
  • 3.63K
Very Insightful Person
Very Insightful Person
55 Views
Message 4 of 4
Flag for a moderator

Re: Terrible wifi!

Are you usinbg old Cat5 cables by any chance. You need Cat5e or 6 or 7.

Boot the laptop into safe+networking mode and see what speeds are like then.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply