Menu
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
272 Views
Message 1 of 12
Flag for a moderator

T3 / T4 timeouts losing connection for hours at a time

I've been getting these a few times a week for the last few months. It started off losing connection for a few minutes, but now I'm losing Internet for hours at a time. This has happened 3 days in a row now so it seems to be getting worse. I've just lost connection for the last 2 hours and now my speed is stuck below 20mbps on a 350 connection

To get the obvious out of the way, I've tried:

  • Rebooting the hub
  • Factory reset
  • Wired connection
  • Tightening connections

Logs from when I finally got a connection:

01/01/1970 00:41:5

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:40:26

critical

DHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:38:56

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:38:29

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:37:23

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:36:54

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:35:41

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:35:12

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:35:1

critical

DHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:33:51

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:33:21

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:31:45

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:31:34

critical

DHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:30:3

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:29:3

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:28:35

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:27:32

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:27:3

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:26:8

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:25:41

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1290750000237256 qam20
2186750000-1.237256 qam7
3194750000-1.237256 qam8
4202750000-0.737256 qam9
5210750000-0.437256 qam10
6218750000-0.937256 qam11
7226750000-0.537256 qam12
8234750000-0.537256 qam13
9242750000-0.737256 qam14
10250750000-0.237256 qam15
11258750000-0.237256 qam16
122667500000.937256 qam17
132747500000.737256 qam18
142827500001.537256 qam19
152987500001.737256 qam21
163067500003.238256 qam22
173147500002.537256 qam23
183227500003.537256 qam24
194027500005.538256 qam25
204107500006.538256 qam26
214187500006.138256 qam27
224267500006.338256 qam28
234347500007.438256 qam29
244427500005.838256 qam30



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.6150
2Locked38.600
3Locked37.600
4Locked37.600
5Locked37.600
6Locked37.3210
7Locked37.3110
8Locked37.310
9Locked37.360
10Locked37.650
11Locked37.320
12Locked37.380
13Locked37.380
14Locked37.690
15Locked37.640
16Locked37.320
17Locked37.660
18Locked37.6170
19Locked37.370
20Locked37.610
21Locked38.600
22Locked37.620
23Locked37.310
24Locked38.610

 

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
271 Views
Message 2 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1325992475.796512016 qam3


Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000

 

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-rtsxxl35016u+voc-b.cm


Primary Downstream Service Flow

SFID424254
Max Traffic Rate402500089
Max Traffic Burst42600
Min Traffic Rate0


Primary Upstream Service Flow

SFID424253
Max Traffic Rate38500089
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort
0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
256 Views
Message 3 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Internet has just been down again, so we're at the point where it's happening multiple times a day now.

16/07/2020 11:12:13criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 4.75K
  • 871
  • 1.26K
Very Insightful Person
Very Insightful Person
250 Views
Message 4 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Hello

Looking at the logs you have posted your upstream power levels are too high this is what is causing you a problem, as well as having only one channel on the upstream, this could be caused by a loose connector, so go around and make sure all coaxial connections to all VM equipment are finger tight best way is too loosen the connectors and then re-tighten them, then power off hub for 30 secs and back on, if that doesn't resolve the issue then a  engineer is going to be need to resolve the problem.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 11
  • 0
  • 0
Tuning in
194 Views
Message 5 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Thanks for the response. I've tightened whatever I can, but we're in flats so there's another box with connections in a service cupboard that I don't fancy poking around in.

I've had another dropout today:

17/07/2020 11:29:27critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Does anybody from Virgin monitor these threads? I've seen the odd reply here and there but it seems sporadic. I've tried ringing but I'm just sat on hold then cuts off...

0 Kudos
Reply
Highlighted
  • 4.75K
  • 871
  • 1.26K
Very Insightful Person
Very Insightful Person
188 Views
Message 6 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Hello

The VM forum staff team can take a few days to get to the post as they deal with the oldest post first can take a few days, what I have done for you I have escalated this to the VM forum team to look at it for you.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1.25K
  • 56
  • 115
Forum Team
Forum Team
178 Views
Message 7 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Hi Shod, 

Thank you for your post, I have done some remote checks and you are effected by an SNR outage, the estimated fix date is 23rd of July and the referece for this outage is F008230752 

Thanks,

Zoie

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
118 Views
Message 8 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Hi Zoie,

Thanks for that. When there's a service outage, is this noted anywhere that I can see? Whenever I get a dropout I check the service status on the Virgin page and it always says that there aren't any problems. It'd be useful if I could see when there's a problem with the network so that I don't spend time trying to fix it on my end when there's nothing I can do.

Could you also advise how long the outage has been going on for? I've been having these problems for a while now (although admittedly things have been much worse than usual over the last few weeks) so is this something that's been a long-term issue? Is there any way to get an update as to when the job is fixed?

I've had more dropouts over the last few days but haven't had chance to post the logs. Today I had no connection whatsoever between approx 02:00 and 08:30. Let me know if the logs would be useful and I will post them.

Many thanks.

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
102 Views
Message 9 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

Hi Zoie,

Is there any chance you could repsond to this please?

I've had 4 more dropouts since the 23rd and it's all getting a little bit ridicoulous now. I've had to spend £100 on a 4G hotspot as a backup because of all the dropouts.

0 Kudos
Reply
Highlighted
  • 11
  • 0
  • 0
Tuning in
90 Views
Message 10 of 12
Flag for a moderator

Re: T3 / T4 timeouts losing connection for hours at a time

I get the feeling I'm being ignored now, but just in case anybody is reading this I've had two more dropouts - one this morning for around an hour, and one just now that lasted about 45 minutes.

 

T3 timeouts and B-INIT-RNG Failures seem to be the flavour of the day now.

0 Kudos
Reply