Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
157 Views
Message 1 of 3
Flag for a moderator

Superhub - completely dead, no power.

Hi, 

Please help!  My SuperHub just completely died!  Was working fine and then started to behave very erratically, all ethernet port lights flashing weirdly.  Then the whole unit went completely dead, no power.  

Checked all the stupid obvious stuff - 13A outlet works fine and the wallwart PSU does not have a fuse, so advice on the phone helpline was useless.

Working from home, so in desperate need to get back up and running again.  How do I get a replacement unit?

Thanks,

L.

Tags (2)
0 Kudos
Reply
Highlighted
  • 11.37K
  • 787
  • 1.6K
Very Insightful Person
Very Insightful Person
149 Views
Message 2 of 3
Flag for a moderator

Re: Superhub - completely dead, no power.

If its a superhub 1 it will be the PSU that's gone, if you have a similar one it should get you through untill a new one is posted to you

I work for Virgin Media and my posts are my own opinions
0 Kudos
Reply
Highlighted
  • 3.8K
  • 173
  • 297
Forum Team
Forum Team
45 Views
Message 3 of 3
Flag for a moderator

Re: Superhub - completely dead, no power.

Good Afternoon inprod,

 

Thanks for your post on our Community Forums and a very warm welcome to you!

 

Sorry to see you've been having issues with getting power to your Super Hub 1.

 

I've looked into your account and it appears that we have since replaced your hub, how's the connection running with the new hub installed?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply