cancel
Showing results for 
Search instead for 
Did you mean: 

Superhub 5 WiFi Not Connecting After Changing SSID

doublejoe7
Tuning in

Hi all,

I am having a strange issue with my new hub 5 and customer support are not very helpful so thought I would see if anyone else is having a similar issue. 

My new hub 5 arrived yesterday after complaints with my hub 4 and wanting the ability to connect my devices with Wifi6. Everything connected fine and within 10 minutes or so I was getting a wireless connection speed to my phone on Wifi6 at 600MB which was excellent and exactly what I wanted.

I then logged into my hub and changed the SSID and password to match what I had before as all my smart devices are configured to that. Once the hub rebooted I can see the SSID being broadcast but only about 30% of my devices are able to connect to this. All laptops and phones are saying either 'The Password Is Incorrect' , 'Failed To Connect' or 'Could Not Obtain IP address'

The connection details have been verified and must be correct as some devices are connecting, these appear to be older smart plugs on 2.4Ghz but there are 1 or 2 connecting on 5Ghz. I have tried changing the security protocal but this makes no difference. 

VM said yesterday to leave the equipment off for 4 hours and call back again if its still not working, but i think im just being fobbed off as there is nothing wrong with the actual Internet connection.

For now I have put this in Modem mode and reconnected my mesh to get the house back up and running. I ideally want to get rid of the mesh as there is bandwidth drop between the units as I dont have an ethernet backhaul.

Any ideas?

25 REPLIES 25

Hi @crypticc 👋.

Thanks for reaching out to us. Apologies for the delay in responding, have you since managed to resolve this issue or do you still require assistance? Please let us know. 

Sabrina

Hi there. No the bug hasn't been fixed yet. As a partial workaround I needed to rename the SSID back to the original names, but the issue remains that you cannot rename the SSID to separate 2g and 5g WiFi

 

----------------------------------------------------------


2020 Tivo-scaling bug (nearly resolved)

Virgin-TV-V6 Video-Output-Settings

Client62
Legend


Hub 5 Router mode, frequently reported defects include:

1) Wi-Fi & DHCP Fail when both SSIDs are changed.
2) DHCP Fails with multiple DHCP devices.
3) DHCP Reserved IP list fails to accept entries.
4) DNS All queries are being intercepted by the Hub 5.
5) DNS Queries for AWS hosts time out with both VM DNS & Public DNS
6) Port Forwarding may not work.
7) RTSP stream / VRChat crashes / reboots Hub 5.

geoffhh1974
On our wavelength

I've just had exactly the same issue.  Upgraded from Hub4 to Hub5 to improve stability during video calls.  I've got 60 devices connecting and wanted to change SSID rather than having to reset every device.  Same issue, as soon as it renamed, nothing connects via WiFi.  VM investigated and sent a message saying everything looked good, when I spoke to Technical, they advised the SSID on the Hub5 cannot actually be changed from standard VMxxxxxx format.  Had to go back to Hub4 in end as cannot afford time to rename everything on network.

Client62
Legend

Hub 5 in Modem mode and a Wi-Fi Router are the only workable option with 60 devices & a custom SSID.

No one should use the hub if they don't want to re-setup devices 

---------------------------------------------------------------