cancel
Showing results for 
Search instead for 
Did you mean: 

Superhub 5 - ICMP

novo78
Tuning in

Can anyone advise how you enable ICMP (Respond to pings) on the Superhub 5?

4 REPLIES 4

Tudor
Very Insightful Person
Very Insightful Person

It’s usually in the "advance settings".


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Hi Tudor, I've been through the advanced settings and everything is disabled:

novo78_0-1694468069238.png

The WAN address still doesn't respond to ping.

用心棒
Very Insightful Person
Very Insightful Person

AFAIK it is a non-configurable option and is on — ping your public IP Address from ICMP - Echo Request - MxToolbox to confirm.

-- 
I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Select Mark as Helpful Answer or 🖒 Kudos to say thanks

Client62
Legend

Check your Public IP here  ( Turn OFF all  VPNs / Apple Private Browsing tools / Android DNS changers )

https://whatismyipaddress.com/       the ISP should be "Virgin Media Limited" & location in the UK.

What suggests the Hub 5 is not responding to pings from the Public IP ?