Menu
Reply
AgentZarkov
  • 2
  • 0
  • 0
Joining in
124 Views
Message 1 of 5
Flag for a moderator

Superhub 3 shows red light, very low internet speeds

Hi

I have been experiencing very low internet speeds for several weeks on a M200 tariff with a Superhub 3 running in modem only mode. The hub is showing the red 'overheated' light but is in a well-ventilated position.

I can't get through to talk to a human via the voice automated service when calling 150 so am hoping someone here can pick up this support request. I have read similar posts to mine which resulted in a new hub being sent out.

Many thanks in advance for any help.

AZ

0 Kudos
Reply
Cardiffman281
  • 46
  • 1
  • 1
Dialled in
112 Views
Message 2 of 5
Flag for a moderator

Re: Superhub 3 shows red light, very low internet speeds

I have the same. Check for overheating first by touch and then run a diagnostic test by logging in to the hub at 192.168.0.1, home tab, Network Diagnostic Tool. Run it and it will advise if the hub is really overheating. If it is then move it to a more ventilated place and give it a rest by unplugging it for half an hour. If still a problem after that call VM. If tool says no overheating then report back here as a few of us have ongoing solid red light issues with no overheating and the VM team has said that they will investigate. 

0 Kudos
Reply
Natalie_L
  • 2.33K
  • 97
  • 170
Forum Team
Forum Team
99 Views
Message 3 of 5
Flag for a moderator

Re: Superhub 3 shows red light, very low internet speeds

Hi AgentZarkov, 

 

Welcome to the Community and thank you for getting in touch. 

 

I am sorry to hear you have been experiencing issues with the service. Are the slow speeds happening occurring on both wired and wireless connections?

 

With the Hub showing a red light, this could be due to it being set up in modem mode. Can you please check if the equipment is hot to touch? 

If not, can you please try taking the equipment out of modem mode and checking if the light changes colour? 

 

Thank you 

Nat
0 Kudos
Reply
AgentZarkov
  • 2
  • 0
  • 0
Joining in
93 Views
Message 4 of 5
Flag for a moderator

Re: Superhub 3 shows red light, very low internet speeds

Hi Natalie

Thanks for responding.

To answer your questions:

  • Slow speeds are with both wired and wireless connections
  • After a reboot the hub, displays a purple light (which I would expect for Modem Only) but then turns red after approx. 30 mins
  • The case is not overly hot to touch, and sits upright in a well ventilated space

In terms of speeds, I'm getting at most 35-40 Mbps down and 16-17 Mbps up on M200. According to this page, the download should be at least 107Mbps.

Am confident enough to swap the hub out if you feel a new one or an upgrade to the Hub4 would be an option - am keen to resolve as soon as possible so as to appease the Netflix-addicted contingent in the household!

Many thanks

AZ

0 Kudos
Reply
Natalie_L
  • 2.33K
  • 97
  • 170
Forum Team
Forum Team
68 Views
Message 5 of 5
Flag for a moderator

Re: Superhub 3 shows red light, very low internet speeds

Thank you.

 

I would hate to interrupt any binge watching so I am going to pop you over a private message now to grab a few more details.

The message will be available via the purple envelope on the top right of this page. 

 

Speak soon, 

Nat
0 Kudos
Reply