Menu
Reply
blitzshot
  • 3
  • 0
  • 0
Joining in
146 Views
Message 1 of 8
Flag for a moderator

Superhub 3 not working

Hi my Superhub 3 is not working. It has been intermittent for a while with the ethernet connections and WiFi dropping in and out randomly. At least a few devices kept connectivity and I thought maybe it was the device fault.  Today the hub has kept changing lights and now shows a solid red light. I have tried cooling it down, rebooting and manually resetting it.  At the moment no device can connect to it by any means. Please can this be looked at?

0 Kudos
Reply
Chris_W1
  • 3.6K
  • 160
  • 204
Forum Team
Forum Team
105 Views
Message 2 of 8
Flag for a moderator

Re: Superhub 3 not working

Hi blitzshot, thanks for the message. I am sorry to hear about the equipment and you may need a new hub.  I will send you a private message to look into this further for you. Chris

0 Kudos
Reply
Chris_W1
  • 3.6K
  • 160
  • 204
Forum Team
Forum Team
81 Views
Message 3 of 8
Flag for a moderator

Re: Superhub 3 not working

HI blitzshot, thanks for the private message and we are glad that this is not on the way to be coming resolved. Please let us how how it goes and have a good day. Chris

0 Kudos
Reply
ukdavej
  • 10
  • 0
  • 2
Tuning in
78 Views
Message 4 of 8
Flag for a moderator

Re: Superhub 3 not working

"and we are glad that this is not on the way to be coming resolved"

Hopefully, that is a typo 😏

0 Kudos
Reply
Chris_W1
  • 3.6K
  • 160
  • 204
Forum Team
Forum Team
69 Views
Message 5 of 8
Flag for a moderator

Re: Superhub 3 not working

Yes that is correct, this is on the way to be coming resolved. Thanks for the message. 

 

blitzshot, please let us know if you have any issues 

 

Chris. 

0 Kudos
Reply
Wrennifer
  • 2
  • 0
  • 0
Joining in
61 Views
Message 6 of 8
Flag for a moderator

Re: Superhub 3 not working

Perhaps you could manage to fix it for the rest of us? The virgin in my village has been dropping out all morning. And this problem has persisted since before Xmas. It will drop out and rebooting/resetting does not fix the issue. We cannot get anyone on the phone at all and are paying for unreliable service

0 Kudos
Reply
Chris_W1
  • 3.6K
  • 160
  • 204
Forum Team
Forum Team
50 Views
Message 7 of 8
Flag for a moderator

Re: Superhub 3 not working

HI blitzshot, thanks for the reply, please see the following link on how to set up the hub 3 here - Chris

0 Kudos
Reply
blitzshot
  • 3
  • 0
  • 0
Joining in
23 Views
Message 8 of 8
Flag for a moderator

Re: Superhub 3 not working

Thanks a lot Chris. I have set it up successfully and there is a solid white light on the Hub3. The network first appeared to be stable and my devices can connect to it. However the last few days there has been considerable lag spikes where I get 2mb connection and periods of 'connected but no internet' up to 15 minutes. This can happen at all any time of the day. I have tried resetting/factory restoring the router but no luck. Can you check the line is working on your end? At the moment as I am still unable to reliably use basic messaging/emails.

0 Kudos
Reply