Menu
Reply
Highlighted
  • 5
  • 0
  • 0
jamesjmorton
Joining in
346 Views
Message 1 of 12
Flag for a moderator

Superhub 3 losing connection multiple times a day

The past 2 months my Superhub 3 (in modem mode) is losing connection to the internet multiple times a day (recently 4-8 times).

I have been using the Broadband Quality Monitor tool and can see this happening randomly at any hour of the day/night). I very rarely get any longer than 8 hours uptime!

Contacted phone support last week who sent out a replacement Superhub. Swapped them over 7/2/2020 and it made no difference to the connection to the internet dropping and the hub reconnecting.

Similarly this happened around this time last year when it would lose connection 2 or 3 times a day, an engineer came out and couldn't see any obvious problems. Power levels were all ok, changed the coax connectors on the outside wall box just in case, and checked the local cabinet.

Afterwards it would still lose connection once or twice a day sometimes I would even get a few days without a restart. It was bearable until recently.

The house was originally cabled way back in 2001 and the hub would have an uptime for months at a time, only ever rebooting if there was a local area fault or hub update.

I have noticed it getting worse with the recent bad weather. Anecdotally I know whenever there's a heavy rainfall that the hub will reboot soon!

Could it be an issue with the cable connection at the street to the house? 

My power levels -

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1235000000340256 qam13
21950000004.540256 qam8
32030000004.640256 qam9
42110000003.240256 qam10
52190000003.540256 qam11
6227000000440256 qam12
72430000002.440256 qam14
82510000003.240256 qam15
92590000002.440256 qam16
102670000002.540256 qam17
112750000003.540256 qam18
12283000000338256 qam19
13291000000238256 qam20
14299000000338256 qam21
153070000002.940256 qam22
163150000001.438256 qam23
173230000001.738256 qam24
18363000000140256 qam25
19371000000-1.238256 qam26
20379000000-0.538256 qam27
213870000000.540256 qam28
22395000000-0.738256 qam29
23403000000-1.238256 qam30
244110000000.440256 qam31

 

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.340
2Locked40.9170
3Locked40.310
4Locked40.980
5Locked40.9110
6Locked40.900
7Locked40.310
8Locked40.990
9Locked40.9100
10Locked40.370
11Locked40.350
12Locked38.990
13Locked38.9100
14Locked38.960
15Locked40.340
16Locked38.970
17Locked38.900
18Locked40.350
19Locked38.900
20Locked38.9130
21Locked40.320
22Locked38.600
23Locked38.6150
24Locked40.300

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1462000004.15512064 qam11
2394000003.7512064 qam12
3536999913.8512064 qam10
4602999963.8512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Network Log

Time Priority Description

14/08/2019 23:45:48ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/08/2019 23:45:48noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/08/2019 06:36:33criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/12/2019 07:33:30noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 13:53:34ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 14:04:52ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 14:04:52noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 14:42:58Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 15:11:49ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 15:30:8ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/02/2020 15:30:8noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxxl35016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/02/2020 02:17:25criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/02/2020 11:24:21Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/02/2020 17:34:45criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2020 16:56:40ErrorService Add Ack rejected - Invalid transaction ID;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/02/2020 19:19:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/02/2020 18:03:55Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2020 01:15:28criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:41criticalDHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
12/02/2020 14:12:7criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

I connected the replacement hub on 7/2/2020 (I assume those older dated errors must be from a previous owner). The network logs above only show some of the connection losses, there have been many more than the ones listed there.

 

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/454b843128ca180d9d6982d9b0c1102d2cacfc3b

 

my latest broadband quality monitor graph  

 

 

 

 

0 Kudos
Reply
Highlighted
  • 13.53K
  • 1.05K
  • 3.16K
Very Insightful Person
Very Insightful Person
317 Views
Message 2 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

all levels are good - i assume thats when things are working see if you can get the levels when the connection goes down

____________________

Tony
0 Kudos
Reply
Highlighted
  • 2.04K
  • 305
  • 799
Andruser
Problem sorter
309 Views
Message 3 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

Network log and BQM both confirm the poor quality of the connection. Possibly there's an upstream noise issue that's disrupting synchronisation between your hub and the kit in the local cabinet, but another possible factor is that the spread of downstream power levels is unfavourably wide, and 5.8 dBmV.  

Wait for the forum staff to pick this up - it could be an area problem, but if not then you'll need a technician visit to fit it. 

A word of warning - some faults like this seem to be a real struggle for VM to fix - take a view based on price, previous performance and whether VM quickly and effectively fix the problem, because you might find that the ultimate fix is to change ISP back to Openreach.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
jamesjmorton
Joining in
243 Views
Message 4 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

the hub uptime is now 9 hours so a restart is overdue - power levels aren't changed much but the RS errors are increasing (I don't know the normal rate these accumulate at) 

 

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13870000000.938256 qam28
21950000004.938256 qam8
32030000005.540256 qam9
42110000003.437256 qam10
52190000002.237256 qam11
6227000000540256 qam12
72350000003.738256 qam13
8243000000-0.537256 qam14
92510000003.538256 qam15
102590000003.738256 qam16
112670000000.437256 qam17
12275000000337256 qam18
13283000000438256 qam19
142910000002.436256 qam20
152990000000.436256 qam21
163070000003.738256 qam22
173150000002.938256 qam23
18323000000-1.937256 qam24
19363000000238256 qam25
203710000000.437256 qam26
21379000000-3.936256 qam27
223950000001.238256 qam29
23403000000-236256 qam30
24411000000-0.737256 qam31



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.634184
2Locked38.648535
3Locked40.314183
4Locked37.660744
5Locked37.3661250
6Locked40.314253
7Locked38.636158
8Locked37.6941050
9Locked38.927292
10Locked38.938164
11Locked37.6601051
12Locked37.625794
13Locked38.928151
14Locked36.635591
15Locked36.3771575
16Locked38.929164
17Locked38.642317
18Locked37.61021286
19Locked38.927203
20Locked37.353171
21Locked36.62071157
22Locked38.923172
23Locked36.61171260
24Locked37.347521

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1461999984.15512064 qam11
2394000393.7512064 qam12
3537000143.75512064 qam10
4602999443.8512064 qam9



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 6.6K
  • 511
  • 1.1K
Tudor
Legend
221 Views
Message 5 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

As you have a large number of Post RS errors (uncorrectable one) I suspect noise ingress. Best to call customer services and see if there is a problem in your area, if not pester them to investigate. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 917
  • 34
  • 52
Forum Team
Forum Team
195 Views
Message 6 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

Hi jamesjmorton 

 

Thanks for contacting us. 

Can you confirm if the hub is in modem mode? If it is, then please put it in router mode and run another test 

 

Chris 

0 Kudos
Reply
Highlighted
  • 12.92K
  • 513
  • 1.18K
legacy1
Alessandro Volta
184 Views
Message 7 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

What own router do you have (not the hub).

The cable between your router and hub could be dropping your connection.

What I would do is get the WAN MAC from your router (not hub) and copy it to a PC NIC connect that up to modem mode only run Wireshark with "port 67 or port 68 or arp" on the filter.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
jamesjmorton
Joining in
136 Views
Message 8 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

Yes, I use it in modem mode.

is there a test I can run in router mode?

0 Kudos
Reply
Highlighted
  • 2.19K
  • 94
  • 147
Forum Team
Forum Team
131 Views
Message 9 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

Hi James,

 

If you can take the hub out of modem mode and then run tests we will then be able to determine if there is a problem with your hub or your 3rd party router.

 

In your OP you said that when there is rainfall you expect the hub to reboot, can you see if the cabinet has been opened or is damaged that my cause rain to seep into the cabinet?

 

Kindest regards,

 

David 

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
jamesjmorton
Joining in
107 Views
Message 10 of 12
Flag for a moderator

Re: Superhub 3 losing connection multiple times a day

I have put it in router mode and the network diagnostics tool in the settings came back fine.

I don't see it being my own router with the problem - it has worked without an issue since I got it many years ago.

My problem is that in the past 2 months the Superhub uptime is roughly 6 hours before it loses internet connection and restarts. This is a replacement Superhub I received last week (after contacting telephone support) and has made no difference to the length of time before a restart occurs.

The wall box on the house looks fine and closed - it was checked last year when I had the same problem. My thought is that the rain could be affecting the cable connection at the street where it comes to the wall box outside the house.

0 Kudos
Reply