Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
202 Views
Message 1 of 3
Flag for a moderator

Superhub 3 in Reboot loop

Hi, I rebooted my hub earlier this morning as connection was really bad (was pretty ropey yesterday too) and web pages were not loading and now I have no connection at all. I checked the connections to the hub and wall socket and rebooted it again a few times but it hasn't resolved the problem. I also used the diagnostic tool and looked at the service issues for my area but there were none and the diagnostic check whilst indicating an issue only prompted me to do what I had already done.

I've also tried Resetting the Superhub (Pin Reset 20 seconds, wait 5, then again x3), but no difference.

I have had to use my mobile and data to do the checks.

Thanks,

Antony

0 Kudos
Reply
Highlighted
  • 24.4K
  • 1.4K
  • 3.1K
Alessandro Volta
185 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Superhub 3 in Reboot loop

You need to do a 60 second pinhole reset to fully factory reset it.

Otherwise it's just a soft-reset.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
176 Views
Message 3 of 3
Flag for a moderator

Re: Superhub 3 in Reboot loop

Thanks for that - may give that a go later as my internet connection has been woeful recently. My hub connected to the internet about half-hour before you posted a reply (after leaving it for alone for an hour) - but I do appreciate your reply - thank you.
0 Kudos
Reply