Menu
Reply
Dibergio
  • 6
  • 0
  • 1
Tuning in
126 Views
Message 1 of 3
Flag for a moderator

Superhub 3 flashing green arrows and green power light

Connection has been rock solid for months and then at 10am today it stopped working (although lights looked normal).

rebooted and since then the green arrows flash for about 10 seconds with the power light a solid green. Then the arrows go dark and the power light flashes green for a similar amount of time. Then it repeats.

service status says there is no faults in the area.

just spoke to VM and they were able to send a signal to the router, but they got back something about ‘device instability’ and ‘long uptime’. Engineer coming out for Saturday at earliest.

she said it definitely isn’t a network fault because she could ping the router on the network.

How are we supposed to parent without Netflix?? FML 🤦‍♂️ 

is there anything I can try at home whilst I wait?

cheers

0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
115 Views
Message 2 of 3
Flag for a moderator

Re: Superhub 3 flashing green arrows and green power light

You could try a factory reset.

1. Make sure you can still see login details for the hub and wifi networks on the bottom of the hub
2. Disconnect any ethernet cables
3. with the power on and the co-ax still connected press the reset button with a paperclip or sim removal tool for at least 60 seconds
4. Wait 10 minutes and see if it all comes back on.



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Dibergio
  • 6
  • 0
  • 1
Tuning in
93 Views
Message 3 of 3
Flag for a moderator

Re: Superhub 3 flashing green arrows and green power light

Thanks but it just started working again without me having to do anything.

should I cancel the engineer or see what they think 🤔?

0 Kudos
Reply