Menu
Reply
Awal
  • 57
  • 0
  • 12
Dialled in
158 Views
Message 1 of 7
Flag for a moderator

SuperHub disabling 5g wifi band and resetting password

I have a superhub 3 and for no apparent reason it's disabled 5G wifi and reset the 2G password to the default but left the 5G password unchanged.

The other week it disabled 2G even though it said it was running, no 2G devices could connect and only could after I disabled and renabled 2G in the admin page.

Is it just me or is my hub failing? Time for a new hub???

 

0 Kudos
Reply
DahliaGoodner
  • 1
  • 0
  • 0
Just joined
139 Views
Message 2 of 7
Flag for a moderator

Re: SuperHub disabling 5g wifi band and resetting password

Type 192.168. 0.1 into your browser address bar and hit enter. Enter the password for the Settings page, the default password can be found on the back of your Hub. Click on the Advanced Settings page navigate to Wireless and then Wireless signal. Select Disable 2.4GHz and Disable 5GHz. Click on Apply changes.

MyGreatLakes Login

0 Kudos
Reply
lotharmat
  • 770
  • 53
  • 108
Well-informed
128 Views
Message 3 of 7
Flag for a moderator

Re: SuperHub disabling 5g wifi band and resetting password

If this doesn't work - I'd try a factory reset of the HUB!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Awal
  • 57
  • 0
  • 12
Dialled in
92 Views
Message 4 of 7
Flag for a moderator

Re: SuperHub disabling 5g wifi band and resetting password

Just got a new hub (well new to me) and similar nonsense happening.

Everything set up and working fine, it looses internet connection but hub light stays white, regains internet connection, then loses it big time, hub lights go green, endless cycle through them, until you turn it off and on, and then one everything looks OK but none of the 2G devices are connected because the 2G wifi name and password have reverted to defaults, 5G remains modified as they should.  WTH?

Trying to get any actual help through the phone is impossible.

0 Kudos
Reply
legacy1
  • 15.9K
  • 687
  • 1.56K
Alessandro Volta
82 Views
Message 5 of 7
Flag for a moderator

Re: SuperHub disabling 5g wifi band and resetting password

If wired is stable look at getting your own wireless router with 1Gb ports and use the hub in modem mode.

---------------------------------------------------------------
0 Kudos
Reply
Hayley_S
  • 469
  • 17
  • 38
Forum Team
Forum Team
27 Views
Message 6 of 7
Flag for a moderator

Re: SuperHub disabling 5g wifi band and resetting password

Hello @Awal,

 

Welcome back to the community page, thank you for posting on here.

 

I am sorry for the issues you are facing with your Hub.

 

I have located your account using your forums details, I can see you called us recently and also I can see a tech visit is booked for you also, please do keep us updated on how this tech visit goes.

 

Look forward to your response.

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Awal
  • 57
  • 0
  • 12
Dialled in
11 Views
Message 7 of 7
Flag for a moderator

Re: SuperHub disabling 5g wifi band and resetting password

Technician came, all levels were fine, they could find no problem.

They did however say there was work going on in the area at the time I was having problems and that was the probable cause.

Such a shame (a) customers weren't informed (b) there was no information on the service status page (c) no automated information when calling 150/151 and (d) the call centre staff were unaware of it.

So between that and the new hub all has been well since then.

0 Kudos
Reply